内藤です。

以下の点について識者にお伺いしたいのですが、

portversionで

>ldconfig_compat-1.0_7       <  needs updating (port has 1.0_8)

との事なのでportupgradeしたら

>** Port marked as IGNORE: misc/ldconfig_compat:
>        isn't needed (part of base rc.d)

と言われたのですが、文面通りアップグレードの必要がないと取って構わないの
でしょうか?

OSはFreeBSD 6.1-RELEASEです。

----------------------------------------------------------------------
   内 藤 貴 志  <[EMAIL PROTECTED]>

メールによる返信