梅本です。

>>> Mon, 27 Nov 2006 12:07:49 +0900 の刻に「jdj」、すなわち
>>> Hiromichi Aikawa <[EMAIL PROTECTED]> 氏曰く

jdj> とりあえずlinux_base-fc-4_9を追加した上で
jdj> rc.confでlinux_enable="YES"とし、
jdj> LINUX版のHelixサーバをインストールして走らせようとしたところ
jdj> サポートしていないカーネルだと言って停止します。
jdj> LINUX版Helixサーバが要求する環境はKernel2.6ですが
jdj> linux_base-fc-4_9で提供される環境はKernel2.4.2相当のようですね。

jdj> これをなんとか解決してFreeBSD5.5上でHelixサーバを走らせたいの
jdj> ですがなにか妙案はないでしょうか?

  どの程度動くようになっているのかわかりませんが、2.6 カーネルのサポー
トは 7-CURRENT には commit されています。しかし、残念ながら 6.X, 5.X に
は (まだ?) MFC されていないようです。

http://www.freebsd.org/cgi/cvsweb.cgi/src/sys/compat/linux/linux_util.c#rev1.31

-- 
梅本 肇 @ インターネット互助会横浜  http://www.imasy.org/~ume/
[EMAIL PROTECTED]  [EMAIL PROTECTED],jp.}FreeBSD.org
プログラムは書いた人の意図ではなく書かれた通り動く  I hate Modula-3 :-)

メールによる返信