島村@太宰府市です

今インストールしいる Packages は以下になります。

apache-1.3.34_4
expat-2.0.0_1
fontconfig-2.3.2_3,1
freetype2-2.1.10_3
gettext-0.14.5_2
ja-jvim-3.0.j2.1a_1
libdrm-2.0_1
libiconv-1.9.2_2
linux_base-8-8.0_14
mysql-client-4.1.18_1
perl-5.8.8
php4-4.4.2_1
php4-ctype-4.4.2_1
php4-extensions-1.0
php4-mbstring-4.4.2_1
php4-mysql-4.4.2_1
php4-overload-4.4.2_1
php4-pcre-4.4.2_1
php4-pgsql-4.4.2_1
php4-posix-4.4.2_1
php4-session-4.4.2_1
php4-tokenizer-4.4.2_1
php4-xml-4.4.2_1
php4-zlib-4.4.2_1
pkgconfig-0.20
postgresql-client-7.4.12
postgresql-server-7.4.12
xorg-libraries-6.9.0

この構成で mod 版の php を動作させることができます。

次に cgi 版の php を動作させようと思い sysinstall で追加指定して FTP か
らインストールしました。

php4-cgi-4.4.2_1

通信が行われてしばらくすると次のメッセージが表示されます。

Add of package php4-cgi-4.4.2_1 aborted, error code 1 -
Please check the debug screen for more info.

何かと競合していると思うのですが、どれを削除したらいいのか手探り状態です。

メールによる返信