当方、当該書籍の(98)が付かない版を持っています。
書籍の中には98に関する説明はありませんが、
CD-ROMにはFreeBSD(98) 2.2.1-ALPHAが収録されています。

...

でも本当に必要でしょうか?
他の方が言われるように、セオリーでは最新バージョンを入れるのが筋です。

但し、FreeBSD/pc98は*本流*ではなく、機械自体も化石の部類に入るため、
FreeBSD/i386と比べてトラブルは多めです。
最近のバージョンでは旧バージョンよりもトラブルが目立ちます。
当方の経験(PC-9821 V166S5)ではFreeBSD(98)4.5-R01が一番幸せでした。
4.6以降は標準のXが3系統から4系統に代わり、Xドライバが壊れました。
5.0以降は正式なブランチになったものの、i386版の構造にすり寄せたために、
例えば98特有のサウンドドライバが削げ落ち、IDE系CD・HDドライバの動きが不穏になり、
FDドライバがインストール後に機能しなくなっています。

どの機種でどういう使い方をされるのか分かりませんが、おもちゃとして使われるのでしたら
 6.2 -> 4.11 -> 4.5 -> もっと古いの(但し入手困難)
の順で試すのがよいでしょう。だめなら気長に待ってみるのも手です(期待薄)。

実用を期待しておられるのでしたら、セキュリティ上
 6.2 -> あきらめる
でしょう。


いずれにせよ、必要でしたら協力はできます。


Monday 22 October 2007 23:13:48 に NAKAJI Hiroyuki さんは書きました:
> >>>>> In 
> >>>>> <[&#x30E1;&#x30FC;&#x30EB;&#x30A2;&#x30C9;&#x30EC;&#x30B9;&#x4FDD;&#x8B77;]>
> >>>>> 維摩 輝煌 
> >>>>> <[&#x30E1;&#x30FC;&#x30EB;&#x30A2;&#x30C9;&#x30EC;&#x30B9;&#x4FDD;&#x8B77;]>
> >>>>>  wrote:
> >
> >  使わなくなったnecのpc9800にFreeBSD(98)を導入しようとしているのです
> > が、どううもいきません。
>
> 今からインストールされるのでしたら、FreeBSD/pc98 6.2-RELEASEを試すのがよ
> いですが、PC-9801かPC-9821かによっては、インストールや使えるようにするま
> での苦労が違うように思います。9801の場合、i486以上のCPUでないと動きませ
> ん。
>
> > あさだたくや/[ほか]が執筆した『FreeBSD(98)徹底入門』翔泳社(1997.9)を
> > 図書館から借りてインストールしようとしたのですが、書籍についていたcd-rom
> > に傷があったらしくインストールが途中で終わってしまいます。
>
> その FreeBSD(98) はとても古いバージョンです。今から使うのはお薦めできま
> せん。もっと言うと、使ってはいけません。
>
> >  そこで、お願いなのですが、この本についていたcd-romとfdをコピーして送っ
> > て頂けないでしょうか。送料とcd-romとfdなどの媒体に掛かる料金は当方で負担
> > させて頂きます。
> >  送っていただける方は、下記までメールにてご連絡下さい。
> >  折返し当方の住所をお知らせします。
>
> 上記の通り、コレクションあるいは歴史的資料として、以外には無価値ですので、
> そこまでして入手してもしようがないと思います。



-- 
武玄道
MwGhennndo
総帥 坂上 護 (博士(工学)) 
General Leader
SAKAUE Mamoru, Ph.D, Eng.
[&#x30E1;&#x30FC;&#x30EB;&#x30A2;&#x30C9;&#x30EC;&#x30B9;&#x4FDD;&#x8B77;]
http://www.mwghennndo.com/

メールによる返信