こんにちは、鶴谷です。

Tetsuo Fuke 
<[&#x30E1;&#x30FC;&#x30EB;&#x30A2;&#x30C9;&#x30EC;&#x30B9;&#x4FDD;&#x8B77;]> さん>

> mailmanにvulnerabilityが出たようですのでSun Apr 27 06:56:55 JST 2008に
> cvsupとportupgradeをしたところ以下のメッセージが出てupgradeできません.
> エラーメッセージを見たところpatch用のchecksumがないと怒られているよう
> ですが,お知恵を拝借できないでしょうか?

distinfoからパッチに関するエントリを消されてしまったようですので、
どうしてもすぐにビルドしたいなら、
% make NO_CHECKSUM=1
とすれば、ビルドできると思います。
ただ、手元で試すと、パッチ当てに失敗しますので、
パッチを書き換えないといけないのでしょう。
そのため、distinfoから消したのかもしれませんが...
htdigが必要なければ、
% make rmconfig
して、ビルドオプションをリセットしてから再ビルドしてみるといいのでは
ないでしょうか。

-- 
鶴谷 直樹
E-mail: 
[&#x30E1;&#x30FC;&#x30EB;&#x30A2;&#x30C9;&#x30EC;&#x30B9;&#x4FDD;&#x8B77;]

メールによる返信