村田(三重県在住)です。

ほとんどお役に立てないと思いますが…

--- FreeBSD-users-jp@jp.FreeBSD.org ---
> FreeBSDのバージョンは6.4 R.C.1です。
これは、6.4-RELEASE にしたほうがよいと思います。

> インストールしたマシンはエプソンのEdi-cubu ペンティアム3 700
>hz メモリー256Mbです。

めもり、少し苦しいですね。

> インストールはどうにか成功したのですが、scim−anthyを導入しようと、
>次のように入力したのですが、上手くいきませんでした。
>
> cd /usr/ports/textproc/scim-anthy
> make install clen
>と入力すると、次のようなメッセージが出て実行できませんでした。

この辺は解りませんが、ports からインストールするより、
pkg_add で インストールしないんですか?何かできない理由が
あるんか知らん。メモリが少ないから、とかXが動かないとか…

すみません。僕も初心者ですのでえらそうなことは言えないのですが
自分のマシン(vaio PCG-G1KAP)では、電源に難があるので
問題ありですが、X上でanthy動いてるけど、これとは違うものかしらん。
なお、先輩方から 7.1-RELEASE にした方がいいとのアドバイス多いと
思いますが、僕は 6.4-RELEASE でも結構いけてます。

#しか〜し、今まさに今、ASUS P5Q で 6.4-RELEASE が動かん
(ether chip と SATA RAID の問題)で何日もアホな作業繰り返し
てます。


 


メールによる返信