> > つまり既存のソフトがそのまま使えないなら
> > 最初からインストールした方がいいような気がするんですよ。
> 
> FreeBSD 8.2-RELEASE から 9.0-RELEASE になっても、
> 古いライブラリは /usr/local/lib/compat 以下に居るので
> 8.2-RELEASE 上のサードパーティ製のアプリケーションも動作します。

阿部さん、ありがとうございます。
これ貴重な情報です。知らなかったです。
なんかあやふやな自分の知識が少しずつまとまってきたって感じです。m(_ _)m

メールによる返信