(2012年07月02日 17:31), Kenji Kawachi wrote:
> カワチと申します。
> 
> FreeBSD4.1にPHPが既に入っていたのですが、この度このサーバーに
> Mysqlをインストールしました。
> Mysqlは無事動いているのですが、PHPとの連携の方法がよくわかりません。

うーーん・・・
FreeBSDのバージョンを上げるべきでは?ver4.1ではサポート無でしょうし・・・

私もバージョン上げて、PHPがダメになったり、perlも上げたらおかしくなった
りしましたが,苦労して再構築しました。

-------------------
nobukawa


メールによる返信