いつもお世話になってます。峠です

astro/gpsd が version 3.9 に上がって
make に失敗します。なんとか解決したので
ここに示します

以下のコードを files/patch-SConstruct に挿入してください

### ここから ###
@@ -463,6 +463,7 @@
         ncurseslibs= [ '-lncurses' ]
     elif sys.platform.startswith('openbsd'):
         ncurseslibs= [ '-lcurses' ]
+    ncurseslibs= [ '-lncurses' ]

 if env['usb']:
     # In FreeBSD except version 7, USB libraries are in the base system
### ここまで ###

それから make なり portmaster なり実行してください。
以上です


--
// TAO Seiichiroh <t...@pline.co.jp>

メールによる返信