On 01/04/2015 12:41, Roger Pau Monné wrote:
> El 01/04/15 a les 12.30, Udo Rader ha escrit:
>> Hi all,
>>
>> first please excuse if this may be a FAQ, but even though I am a long
>> time linux admin (~1996), I am quite new to the *BSD world and I am
>> trying to evaluate if FreeBSD fits our virtualization needs.
>>
>> So, for my many questions:
>>
>> As far as my homework digging revealed, FreeBSD supports four hypervisors:
>>
>> * bhyve
>> * KVM
>> * QEMU
>> * VirtualBox
> Make that 5:
>  * Xen: http://wiki.xen.org/wiki/FreeBSD_Dom0

   Hi,

   reading the wiki, I see EPT seems to be mandatory, is there any way
to run without the EPT extension in legacy hardware?

   Best,

   Gustau
_______________________________________________
freebsd-virtualization@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-virtualization
To unsubscribe, send any mail to 
"freebsd-virtualization-unsubscr...@freebsd.org"

Reply via email to