Hello,

If you are running a FreeBSD/Xen Dom0 and update FreeBSD to r284870 or
any later revision make sure you are using the xen-kernel-4.5.0_4 and
xen-tools-4.5.0_7 packages (or any later version), or else you won't be
able to boot.

Sorry for the trouble this might cause. Be aware that the Xen PVH
interface (which FreeBSD uses) is still not marked as stable, so other
incompatible changes will happen before this is fully stabilized.

Users of FreeBSD as a Xen guest (PVHVM mode) are not affected and should
ignore this message.

Roger.
_______________________________________________
freebsd-virtualization@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-virtualization
To unsubscribe, send any mail to 
"freebsd-virtualization-unsubscr...@freebsd.org"

Reply via email to