Dear reader,

Today, I did  upgrade  FreeBSD 10.1 to 10.2 running on Hyper-V on a full 
patched Windows Server 2012 R2 x64 version.

After the update, networking does not work anymore.

In /var/log/messages is this:

Jan 25 21:02:01 mercurius kernel: hn0: <Synthetic Network Interface> on vmbus0
Jan 25 21:02:01 mercurius kernel: hn0: unknown status 1073872902 received
Jan 25 21:02:01 mercurius kernel: hn0: unknown status 1073872902 received
Jan 25 21:02:01 mercurius kernel: hn0: hv send offload request succeeded
Jan 25 21:02:01 mercurius kernel: hn0: Using defaults for TSO: 65518/35/2048
Jan 25 21:02:01 mercurius kernel: hn0: Ethernet address: 00:15:5d:ac:11:08
Jan 25 21:02:01 mercurius kernel: hn1: <Synthetic Network Interface> on vmbus0
Jan 25 21:02:01 mercurius kernel: hn1: unknown status 1073872902 received
Jan 25 21:02:01 mercurius kernel: hn1: unknown status 1073872902 received
Jan 25 21:02:01 mercurius kernel: hn1: hv send offload request succeeded
Jan 25 21:02:01 mercurius kernel: hn1: Using defaults for TSO: 65518/35/2048
Jan 25 21:02:01 mercurius kernel: hn1: Ethernet address: 00:15:5d:ac:11:09
Jan 25 21:02:01 mercurius kernel: hn2: <Synthetic Network Interface> on vmbus0
Jan 25 21:02:01 mercurius kernel: hn2: unknown status 1073872902 received
Jan 25 21:02:01 mercurius kernel: hn2: unknown status 1073872902 received
Jan 25 21:02:01 mercurius kernel: hn2: hv send offload request succeeded
Jan 25 21:02:01 mercurius kernel: hn2: Using defaults for TSO: 65518/35/2048
Jan 25 21:02:01 mercurius kernel: hn2: Ethernet address: 00:15:5d:ac:11:07

It worked fine with the 10.1 kernel, and when I boot this kernel, it works 
again:

Jan 25 22:20:02 mercurius kernel: hn0: <Synthetic Network Interface> on vmbus0
Jan 25 22:20:02 mercurius kernel: hn0: Ethernet address: 00:15:5d:ac:11:07
Jan 25 22:20:02 mercurius kernel: hn1: <Synthetic Network Interface> on vmbus0
Jan 25 22:20:02 mercurius kernel: hn1: Ethernet address: 00:15:5d:ac:11:08
Jan 25 22:20:02 mercurius kernel: hn2: <Synthetic Network Interface> on vmbus0
Jan 25 22:20:02 mercurius kernel: hn2: Ethernet address: 00:15:5d:ac:11:09

So I am running  a 10.2 system on a 10.1 kernel at the moment.

I found nothing in /usr/src/UPDATING and not really anything on the net.

So, could you tell why does this happen, and how can I solve this?

Thanks for the help!

With kind regards,

Jac Backus



_______________________________________________
freebsd-virtualization@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-virtualization
To unsubscribe, send any mail to 
"freebsd-virtualization-unsubscr...@freebsd.org"

Reply via email to