It compiles cleanly on FreeBSD-Current
I was also able to run one VM with compiled binaries.
The Makefile don't have install target, so I have to copy it manually and
it worked.
Thanks a lot for quick help Marcel.

Abhijit.



On Sat, Feb 20, 2016 at 10:00 PM, Marcel Moolenaar <mar...@xcllnt.net>
wrote:

>
> On Feb 20, 2016, at 12:49 AM, Abhijit Taware <
> abhijit.taw...@coriolis.co.in> wrote:
>
> Hi ,
>
> I am getting error mentioned in subject while compiling the bhyve repo
> mentioned below
> https://github.com/xcllnt/libvdsk
>
>
> It’s probably best to compile on FreeBSD-current.
> HTH,
>
> --
> Marcel Moolenaar
> mar...@xcllnt.net
>
>
>
>
_______________________________________________
freebsd-virtualization@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-virtualization
To unsubscribe, send any mail to 
"freebsd-virtualization-unsubscr...@freebsd.org"

Reply via email to