https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=218731

--- Comment #3 from ds <mx5a...@hotmail.com> ---
Just tried this again with more recent versions and the problem reported here
still remains.    I can now boot FREENAS with FREEBSD 11 to completion as well
(there is a reported bug that if you don't include legacy LAN it won't start).  

I have now tried both NAS4FREE 11.1 which uses FREEBSD 11.1-RELEASE version and
have now also tried FREENAS 11.0-U2 which uses the FREEBSD 11-STABLE version.

Both products have issues seeing attached hard drives that are defined using 
SCSI definition when running under HYPER-V.

When attaching a hard drive with the IDE definition, the hard drive becomes
visible.   This is not terribly usable as you are limited to max of 3 drives
outside of the O/S virtual disk.   Not good enough for any significant storage.

This seems to be an issue with FREEBSD itself 11 as this problem did not exist
in when using NAS4FREE 10.3 that uses FREEBSD 10.X.  I have contacted NAS4FREE
to report this as well and will report it to FREENAS but from what I've seen
they can't help me with this issue as it doesn't appear to be in their product.
 Their products work fine when running 11.X on a dedicated computer vs
virtualized.   Someone else reported this problem running VMWARE as well with
similar issue.

Dedicating a computer to just NAS functions is terribly wasteful when it can be
doing other things at same time if virtualized.    Any help would be
appreciated.

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
freebsd-virtualization@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-virtualization
To unsubscribe, send any mail to 
"freebsd-virtualization-unsubscr...@freebsd.org"

Reply via email to