https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=218731

--- Comment #8 from ds <mx5a...@hotmail.com> ---
(In reply to Sepherosa Ziehau from comment #7)
----------------------------------------------------------------------------
In addition to dmesg, please also give me your SCSI disk configuration: the
SCSI controller index, the disk location, and whether it's virtual disk or real
disk, etc.
----------------------------------------------------------------------------

I don't know what a dmesg is.   I run this operating system embedded as part of
NAS4FREE 11.1 NAS O/S, therefore I don't touch the FREEBSD operating system
itself.  I also tried running the other open source NAS O/S, FREENAS11.  Both
of these are now using FREEBSD 11.1 as base.   See my comments above on these. 
  I'm not familiar enough with pure FREEBSD to run it on its own.   I have
reported this issue to both NAS suppliers and they have confirmed that it's not
part of their software, but part of base O/S and therefore can't help me.  
Someone else also reported this same issue on VMWARE virtualization platform
which I can't verify since I don't have that platform.

As for SCSI drive, it is a physical hard drive, either blank unformatted or
sometimes it might have NTFS on it, however when I go into NAS platform, I
usually format it for ZFS file system.  Since the drive can't be seen at all
when defined as SCSI to HYPER-V, I can't proceed as usual.   The disk is on a
standard onboard SATA3 port connected disk, with AHCI chosen on the motherboard
bios as it is for all drives. 

Not sure what you mean by SCSI controller index.

As mentioned above, this issue does not occur with previous generation of
FREEBSD 10.X embedded as part of NAS o/s platforms.   I'm still running those
successfully.   Only since 11.X has this started to happen.

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
freebsd-virtualization@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-virtualization
To unsubscribe, send any mail to 
"freebsd-virtualization-unsubscr...@freebsd.org"

Reply via email to