--- Comment #1 from ---
A commit references this bug:

Author: erj
Date: Thu Aug 24 22:56:22 UTC 2017
New revision: 322865

  ixv(4): Add more robust mailbox API negotiation

  The previous update to the driver to 3.2.12-k changed the VF's API version
  to 1.2, but did not let the VF fall back to 1.1 or 1.0 versions. So, this
  patch tries 1.2 first, then the older versions in succession if that fails.

  This should allow the VF driver to negotiate 1.1 and work with older PF
  drivers, such as the one used in Amazon's EC2 service.

  PR:           220872
  Submitted by: Jeb Cramer <>
  MFC after:    1 week
  Sponsored by: Intel Corporation


You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________ mailing list
To unsubscribe, send any mail to 

Reply via email to