2018-02-07 20:19 GMT-03:00 Peter Grehan <gre...@freebsd.org>:

> Hi Mario,
> Well, now, even without setting up passthrough, the VM doesn't start
>>> (which it did, before I svned up /usr/src).
>> ...
>> working:               321652
>>> not working (current): 328163
>> ...
>> Any updates on this issue?
>  Can you verify if the issue still occurrs if you destroy the guest before
> re-invoking it ? (i.e. bhyvectl --destroy --vm=WIN-764 )
> later,
> Peter.

Yes, I verified that. It still occurs even after destroying the VM.

I also recompiled bhyve from the working (321652) release and the same
error messages are still there. I even recreated a new disk.img and
followed the same steps that worked before (1 cpu) to reinstall the VM from
ISO to no avail.
Bhyve doesn't even start any longer and exits with one of the error
messages above.

What previously worked now doesn't.

Mario Lobo
FreeBSD since version 2.2.8 [not Pro-Audio.... YET!!]
freebsd-virtualization@freebsd.org mailing list
To unsubscribe, send any mail to 

Reply via email to