Still with 9.0-RELEASE:

gomorrha% vmstat -i
interrupt                          total       rate
irq1: atkbd0                           6          0
irq16: ath0 ehci0                   1367         13
irq23: ehci1                         250          2
cpu0:timer                          8014         77
irq256: em0                          523          5
irq258: ahci0                      15444        149
cpu1:timer                          2797         27
cpu2:timer                          3743         36
cpu3:timer                          3053         29
Total                              35197        341



Am 11.02.13 19:59, schrieb Adrian Chadd:
Hi,

Would you please look at the output of vmstat -i, see if the ath0
device is receiving interrupts?

Thanks,



Adrian


On 10 February 2013 23:30, Kamil Szczesny <k.s.m...@gmx.net> wrote:
Hi,

after a downgrade to 9.0-RELEASE the issue remains the same.
/var/log/messages is spamed by equal authentication timeout entries.

regards,
Kamil

Am 10.02.13 20:10, schrieb Adrian Chadd:

Hi,

Would you please try 9.0-RELEASE too?



Adrian


On 10 February 2013 00:38, Kamil Szczesny <k.s.m...@gmx.net> wrote:
Hello,

I'm facing a problem with ath0 on FreeBSD 9.1-RELEASE, that was not
existent
on 8.x-RELEASE.

The issue seems to be the similar to this one:

http://lists.freebsd.org/pipermail/freebsd-stable/2012-January/065667.html

I do have the same NIC. pciconf -lv output is equal:

ath0@pci0:2:0:0:    class=0x028000 card=0x3a701186 chip=0x0024168c
rev=0x01
hdr=0x00
      vendor     = 'Atheros Communications Inc.'
      device     = 'AR5008 Wireless Network Adapter'
      class      = network

/etc/rc.conf:
wlans_ath0="wlan0"
ifconfig_wlan0="WPA DHCP"

/etc/wpa_supplicant.conf:
network={
ssid="home"
psk="123"
}

However, it is not starting to work.

I do not have /usr/src/tools/ath so that I can not provide the output.

/var/log/messages is spammed with:

Feb 10 09:08:26 gomorrha wpa_supplicant[1500]: Trying to associate with
xx:xx:xx:xx:xx:xx (SSID='home' freq=2422 MHz)
Feb 10 09:08:30 gomorrha kernel: ath0: device timeout
Feb 10 09:08:36 gomorrha wpa_supplicant[1500]: Authentication with
xx:xx:xx:xx:xx:xx timed out.

Any idea what might be wrong or how I could fix this?

regards,
Kamil
_______________________________________________
freebsd-wireless@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-wireless
To unsubscribe, send any mail to
"freebsd-wireless-unsubscr...@freebsd.org"


_______________________________________________
freebsd-wireless@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-wireless
To unsubscribe, send any mail to "freebsd-wireless-unsubscr...@freebsd.org"

Reply via email to