That "null" firmware is a bit odd. I unfortunately don't have an iwi NIC to
test against, sorry :(


-adrian



On 28 August 2013 01:21, Pat <pkugri...@gmail.com> wrote:

> Hi,
>
> (this is a repost from forums as one of the developers suggested I
> report this issue here)
>
> Freshly installed FreeBSD 9.2-RC3 today on Acer TravelMate 3000,
> having trouble setting up WiFi. Having read the iwi(4) I have these
> entries in /boot/loader.conf:
>
> if_iwi_load="YES"
> iwi_bss_load="YES"
> iwi_ibss_load="YES"
> iwi_monitor_load="YES"
> legal.intel_iwi.license_ack="1"
>
> kldstat shows that the selected modules have been loaded. However when
> doing ifconfig iwi0 up scan it yields this:
>
> iwi0: timeout waiting for (null) firmware initialization to complete
> iwi0: could not load boot firmware (null)
>
> I've switching radio on/off, no result. No other changes have been
> made to the system after freshly installing it off the memory stick.
>
> Same results with 9.1-RELEASE:
>
> root@:/root # ifconfig iwi0 up scan
> iwi0: timeout waiting for (null) firmware initialization to complete
> iwi0: could not load boot firmware (null)
>
> Driver works just fine on OpenBSD however (judging from the manual it
> seems to originate from the same code base).
> _______________________________________________
> freebsd-wireless@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-wireless
> To unsubscribe, send any mail to "freebsd-wireless-unsubscr...@freebsd.org
> "
>
_______________________________________________
freebsd-wireless@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-wireless
To unsubscribe, send any mail to "freebsd-wireless-unsubscr...@freebsd.org"

Reply via email to