On 04/08/14 14:23, Adrian Chadd wrote:
> It should work fine on -10 and HEAD. Is it not working fine?
>
>
> -a
>
>
> On 8 April 2014 09:12, tzoi516 <tzoi...@gmail.com> wrote:
>> I have a Toshiba Satellite S55-A5169
>> This specific one:
>> http://www.bhphotovideo.com/c/product/1024074-REG/toshiba_pskk6u_08c08t_s55_i7_4700mq_12gb_1tb_windows_8_1_15_6_silver.html)
>>
>> It has the Atheros combo Wi-Fi/NIC, and the Wi-Fi uses the AR9565. For
>> it to work I have to change the SATA Controller Mode in the BIOS from
>> "AHCI" to "Compatibility". I don't know if this information helps, and
>> it's the only AHCI setting I can tweak.
>>
>> Mike
>> _______________________________________________
>> freebsd-wireless@freebsd.org mailing list
>> http://lists.freebsd.org/mailman/listinfo/freebsd-wireless
>> To unsubscribe, send any mail to "freebsd-wireless-unsubscr...@freebsd.org"
With SATA controller mode set to Compatibility then it works, but a
little wonky at startup - sometimes I'll have to run wpa_supplicant -i
wlan0 -c /etc/wpa_supplicant.conf. Infrequently a buffer error appears.
With SATA controller mode set to AHCI then I can ifconfig wlan0 list
scan and see available networks but I can't connect to any except for
unprotected networks.

I'm currently running FreeBSD 10.0-STABLE

Mike
_______________________________________________
freebsd-wireless@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-wireless
To unsubscribe, send any mail to "freebsd-wireless-unsubscr...@freebsd.org"

Reply via email to