Thanks you for your kind support.

> Typically, they will show up as /dev/cuaUx or /dev/cuaUx.x (note the capital 
> U).

That's interesting since in the output of 'ls -lh /dev' in my PC it appears 
with no capital 'U'.

In addition, I've tried to initialize the both devices with 'ppp' but when I 
tried to enter the 'term' command, ppp hangs up and don't give me an option to 
send to the modem commands. Any idea what's the problem?

Regards,

Atar.

> On 9/2/2014 10:29 AM, atar wrote:
>> 
>> I've a ZTE USB modem and I want to use it with FreeBSD. I've attached it to 
>> one of the USB slots on my PC and run the "ls -lh /dev/" command to see 
>> what's going on. I've saw that two modem devices have been created in the 
>> 'dialup' group: cuau0 and cuau1.
>> 
>> My question is why were two devices nodes created instead of one and how 
>> should I know which of them I need to use?
> 
> Typically, they will show up as /dev/cuaUx or /dev/cuaUx.x (note the capital 
> U).  Make sure you have the u3g driver loaded as well. (kldload u3g).  Also, 
> some ZTE sticks need to be put in "modem mode". This can often be done by 
> sending the eject command to its "cdrom"
> 
> if its listed as pass0, try the command
> camcontrol eject pass0
> 
>   ---Mike
> 
> 
> 
> -- 
> -------------------
> Mike Tancsa, tel +1 519 651 3400
> Sentex Communications, m...@sentex.net
> Providing Internet services since 1994 www.sentex.net
> Cambridge, Ontario Canada   http://www.tancsa.com/
_______________________________________________
freebsd-wireless@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-wireless
To unsubscribe, send any mail to "freebsd-wireless-unsubscr...@freebsd.org"

Reply via email to