Hi,

Does ifconfig wlan0 list it as associated?



-a


On 24 January 2015 at 19:07, Kostya Berger <berger...@yahoo.co.uk> wrote:
> Here's my ifconfig output:
> wlan0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500
>     ether 60:6c:66:4d:28:a3
>     inet6 fe80::626c:66ff:fe4d:28a3%wlan0 prefixlen 64 scopeid 0x5
>     nd6 options=21<PERFORMNUD,AUTO_LINKLOCAL>
>     media: IEEE 802.11 Wireless Ethernet autoselect (autoselect)
>     status: no carrier
>     ssid "" channel 12 (2467 MHz 11g)
>     country US authmode WPA1+WPA2/802.11i privacy MIXED deftxkey UNDEF
>     txpower 15 bmiss 10 scanvalid 60 bgscan bgscanintvl 300 bgscanidle 250
>     roam:rssi 7 roam:rate 5 protmode CTS wme roaming MANUAL bintval 0
>
> So dhclient starts with the words "no link" and soon gives up. At that, 
> ifconfig wlan0 list scan returnes full list of available WiFi networks.Here 
> is my wpa_supplicant.conf (pretty generic):
> ctrl_interface=/var/run/wpa_supplicant
> ctrl_interface_group=wheel
>
> network={
>     ssid="MyHOME-NET"
>     scan_ssid=1
>     key_mgmt=WPA-PSK
>     psk="my passphrase"
> }
>
> and here my /var/log/messages part to the point (not much):
> Jan 25 05:49:45 kostya-home kernel: wlan0:
> Jan 25 05:49:45 kostya-home kernel: Ethernet address: 60:6c:66:4d:28:a3
> Jan 25 05:49:45 kostya-home devd: Executing '/etc/pccard_ether wlan0 start'
> Jan 25 05:49:45 kostya-home wpa_supplicant[83148]: Successfully initialized 
> wpa_supplicant
> Jan 25 05:49:45 kostya-home kernel: iwn0: iwn_read_firmware: ucode 
> rev=0x12a80601
> Jan 25 05:49:56 kostya-home root: /etc/rc.d/dhclient: WARNING: failed to 
> start dhclient With kindest regards,
> Kostya Berger
>
>
>
>      On Saturday, 24 January 2015, 1:51, Kostya Berger 
> <berger...@yahoo.co.uk> wrote:
>
>
>
>  Hello everyone,
> glad to meet you. I subscribed to this list in order to get my above 
> mentioned card to work.Currently, the situation is as follows:It's Intel 
> Centrino wireless-N 2230 Mini PCIe that came pre-installed on my GA-Z77N-wifi 
> motherboard.I'm running 11.0-CURRENT, downloaded pre-compiled txz distro 
> files, dated 22.01.2015.
> iwn0 interface gets created (in 10.1-RELEASE it doesn't), also wlan0 
> interface gets created all right.ifconfig wlan0 list scan command returns the 
> list of the available SSIDs with parameters.However, wpa_supplicant fails to 
> connect to my router's SSID, though it is present among the scan 
> results.ifconfig wlan0 shows, among other things, "no carrier" for wlan0.  
> Manual connection using wpa_cli is no better.
> BTW, can I somehow apply the needed code to 10.1-STABLE source tree and 
> compile there, or do I need 11-CURRENT to run the latest version of this 
> driver? Because 11-CURRENT will require rebuilding all ports. So right now 
> I'm running it on a separate spare HDD, only base system.
> Thanks to everyone for your hard work :)))
>  With kindest regards,
> Kostya Berger
>
>
>
>
>
> _______________________________________________
> freebsd-wireless@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-wireless
> To unsubscribe, send any mail to "freebsd-wireless-unsubscr...@freebsd.org"
_______________________________________________
freebsd-wireless@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-wireless
To unsubscribe, send any mail to "freebsd-wireless-unsubscr...@freebsd.org"

Reply via email to