Hello!
I've got a problem with my Wireless device on a laptop
I have FreeBSD-CURRENT from 20150201-r278031 image installed.
No updates or changes were applied to base system & kernel.
At first, device worked flawlessly, with no problems through 3 days of
continious usage.
Than, after first sleep, device just stopped recieving DHCP offers: all I
see in device logs is
as follows:

wlan0 link state down -> p
DHCPREQUEST on wlan0 to 255.255.255.255 port 67
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 3
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 4
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 13
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 20
wlan0: link state changed to DOWN
wlan0 link state up> down
wlan0: link state changed to UP
wlan0 link state down -> up
<repeate DHCP part>

This behaviour presists through reboots, and machine is stuck in endless
loop
of dhcp requests while booting if I have network (WPA & wlan0/iwn0) enabled
in /etc/rc.conf

I've tried manually doing up/down
The first thing I thought is to try to turn the device off and on again in
BIOS (or in my case,
UEFI), but my machine doesn't propose that option to me.

What should/could I do with this?
P.s.
I'm not a member of a list, please Cc: me.
Thank you!

Have a nice day,
Mike.
_______________________________________________
freebsd-wireless@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-wireless
To unsubscribe, send any mail to "freebsd-wireless-unsubscr...@freebsd.org"

Reply via email to