This the same card I have on a Acer S3 391 (which would be much
cheaper for you Adrian, in case anyone wants to buy you one with this
cards  sadly I don't have the money)

Anyway I see this issue but not always and there was a time where it
worked fine, (I've mailled about this before, and I'm not sure if
there's a PR) list scan seems to work but list only a few networks
(but I guess this means at some point scan got some results)
Also, If you know the netwroks detail you can at least add them to
wpa_supplicant.conf and it works fine for both 2.4 and 5Ghtz.

Melhores Cumprimentos // Best Regards
Miguel Clara
IT - Sys Admin & Developer

On Sat, Jun 6, 2015 at 4:18 PM, Adrian Chadd <> wrote:
> Hi,
> I'm sorry - it's likely something silly like rfkill, but I'd have to
> fiddle around with the laptop to make it work. They're unfortunately
> $1200, so I can't just go and buy one to make it work.
> If someone's willing to buy me and ship one to me, I'll go figure out
> what the deal is.
> Thanks,
> -adrian
> On 6 June 2015 at 02:55, Anders Bolt-Evensen <> wrote:
>> Is there any news regarding an eventual solution to my problems with the
>> Atheros AR9460 driver not working?
>> Over a couple of weeks I ran Ubuntu on this machine, the Atheros driver on
>> Linux seems to work fine, before I decided to switch back to FreeBSD.
>> On 03/23/2015 20:02, Adrian Chadd wrote:
>>> No, it's something in the ath driver and ath_hal code.
>>> I'm sorry, I've been busy debugging other things in my limited spare
>>> time; I just haven't had the chance to sit down and look at the rfkill
>>> code. :(
>>> -a
>>> _______________________________________________
>>> mailing list
>>> To unsubscribe, send any mail to ""
> _______________________________________________
> mailing list
> To unsubscribe, send any mail to ""
_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to