https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=218908

--- Comment #3 from Kai-Uwe Eckhardt <kue...@posteo.de> ---
I just found out that the WN821NV5 is unable to connect with WPA-PSK. I only
tested with an unencrypted access point. The WN722N connects without problems
with the same configuration files. I get no error reports in dmesg, ifconfig
shows

wlan0: flags=8c43<UP,BROADCAST,RUNNING,OACTIVE,SIMPLEX,MULTICAST> metric 0 mtu
1500
        ether 18:d6:c7:15:6e:42
        inet6 fe80::1ad6:c7ff:fe15:6e42%wlan0 prefixlen 64 scopeid 0x3 
        nd6 options=23<PERFORMNUD,ACCEPT_RTADV,AUTO_LINKLOCAL>
        media: IEEE 802.11 Wireless Ethernet autoselect mode 11g (autoselect)
        status: no carrier
        ssid "" channel 6 (2437 MHz 11g ht/20)
        regdomain ETSI country DE authmode WPA1+WPA2/802.11i privacy ON
        deftxkey UNDEF txpower 30 bmiss 7 scanvalid 60 protmode CTS ht20
        ampdulimit 8k ampdudensity 16 shortgi -stbc -ldpc wme roaming MANUAL
        groups: wlan 

ifconfig shows the desired network at S:N -65:-95 but wpa_cli is unable to
connect: Authentication timed out.

I will try to get some debug info and play with hardware crypto, etc.

Kai-Uwe

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
freebsd-wireless@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-wireless
To unsubscribe, send any mail to "freebsd-wireless-unsubscr...@freebsd.org"

Reply via email to