What    |Removed                     |Added
                 CC|                            |
                   |                            |

--- Comment #8 from ---
(In reply to Andriy Voskoboinyk from comment #7)
That's inaccurate - I have just grabbed the same model (vendor product id) and
stuck it in 10.3, and it recognised happily - the firmware wouldn't load
properly because of the license flag and I didn't want to reboot, but I doubt
that would be an issue.

I was testing for a quirky issue in 11.1-RC3 which isn't recognising both the
internal atheros 9377 (worked using a test image I built using the disc iso,
but then didn't work after installed using the memstick image) - no amount of
kldload'ing and rebooting is getting it going.

>From what I've read via the forums, the tp-link 823N is recognised in the urtwn
driver and uses the rtl8192cfw[TU] firmware - confirmed in 10.3. That's why I
specifically bought the device as I knew it worked.

So is this a bug in 11 somewhere then? Maybe a wider issue in 802.11?

You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to