On Fri, 2012-08-10 at 10:31 +0200, Egoitz Aurrekoetxea wrote:
> Hi!!
> 

Hi!!

> 
> 
> El 10/08/2012, a las 03:37, moto kawasaki <m...@kawasaki3.org> escribió:
> 
> > 
> > Hi,
> > 
> > Thank you for your quick reply!
> > This is moto again.
> > 
> > From: Egoitz Aurrekoetxea <ego...@ramattack.net>
> > Subject: Re: Citrix Xenserver and FreeBSD migration/suspend scripts
> > Date: Thu, 9 Aug 2012 22:50:18 +0200
> > 
> >>> 1) XenCenter shows warning as;
> >>>    "XenServer Tools out of date (version 6.0 installed)"
> >           <snip>

take a look a little later in this mail :)


> >> I suppose you'll have to have 6 0 2 in three *version xenstore
> >>>    attribs... Make some tests... Not just change the micro...
> > 


Check the change proposed down....


> > I couldn't find any line in the scripts except for micro version
> > mentioned before... X-(
> > 
> 
> Let me check I'll tell you something today... Should be easy...
> 

Try setting in xe-update-guest-attrs

xenstore_write_cached "attr/PVAddons/MajorVersion" "6"
xenstore_write_cached "attr/PVAddons/MinorVersion" "2"
xenstore_write_cached "attr/PVAddons/MicroVersion" "0" 

(line 172 and so....)

was Xenserver 6.2.0 wasn't it??


> 
> 
> >>> 2) "Shutdown" button on XenCenter works but doesn't complete.
> >       <snip>
> >> Yep just hit intro twice and you should be done...
> 
> Click on the vm vnc console and two times enter/intro I meant
> 
> 
> > 
> > All right, I'll try push shutdown button twice.
> > But, this is not critical since I can do it by just logging in and
> > shutdown from command line.
> > 
> >>> 3) Moving VM from one member host to another in the pool works.
> >>>  wow!!
> >> 
> >> Meanwhile suspend works this shoud not be a problem... Why don't you
> >>>  try Xen Cloud??
> > 
> > Ah, I'll try. It is from historical and political reasons.
> > 
> 
> Ok this way you can be running the same env...
> 
> > By the way, now my /var/log/messages is filled with the following
> > logs.
> > Could you please give me any pointer/information if you don't mind ?
> > Thanks in advance.
> > 
> > Aug 10 10:31:28 xenserver xe_daemon[10567]: 
> > /usr/local/sbin/xe-update-guest-attrs: cannot open eth0 | 192.168.227.33
> > Aug 10 10:31:28 xenserver xe_daemon[10567]: eth1 | 192.168.227.161: No such 
> > file or directory
> > Aug 10 10:32:15 xenserver xe_daemon[126]: 
> > /usr/local/sbin/xe-update-guest-attrs: cannot open eth0 | 192.168.227.33
> > Aug 10 10:32:15 xenserver xe_daemon[126]: eth1 | 192.168.227.161: No such 
> > file or directory
> > Aug 10 10:32:28 xenserver xe_daemon[10567]: 
> > /usr/local/sbin/xe-update-guest-attrs: cannot open eth0 | 192.168.227.33
> > Aug 10 10:32:28 xenserver xe_daemon[10567]: eth1 | 192.168.227.161: No such 
> > file or directory
> > Aug 10 10:33:15 xenserver xe_daemon[126]: 
> > /usr/local/sbin/xe-update-guest-attrs: cannot open eth0 | 192.168.227.33
> > Aug 10 10:33:15 xenserver xe_daemon[126]: eth1 | 192.168.227.161: No such 
> > file or directory


are you using the version provided in the tar file for
xe-update-guest-attrs ?? there's nothing under /usr/local/sbin.... Is
this log from the host or the vm? the vm isn't it?? check the path of
the files...



> > 
> 
> Let me check this please but surely it would be something easy to solve or 
> something that is not complete on the installation....
> 
> 
> > 
> > And also, I also want to make them ports package.
> > If you need tester, just let me know.
> > 
> > 
> > Thank you very much!
> > 
> > 
> 
> You're welcome,
> Regards!
> 
> > 
> > Best Regards,
> > 
> > 
> > -- 
> > moto kawasaki <m...@kawasaki3.org> 090-2464-8454
> _______________________________________________
> freebsd-xen@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-xen
> To unsubscribe, send any mail to "freebsd-xen-unsubscr...@freebsd.org"


_______________________________________________
freebsd-xen@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-xen
To unsubscribe, send any mail to "freebsd-xen-unsubscr...@freebsd.org"

Reply via email to