Hi Egoitz-san,

Thank you very much for your reply!!

Year, I've tried that in xe-update-guest-attrs:

    xenstore_write_cached "attr/PVAddons/MajorVersion" "6"
    xenstore_write_cached "attr/PVAddons/MinorVersion" "0"
    xenstore_write_cached "attr/PVAddons/MicroVersion" "2"

But still XenCenter recognises it as old version of xenserver-tools.

>>> was Xenserver 6.2.0 wasn't it??
>> No, it was 6.0.2. I haven't had a chance to figure this out as I
>> don't have a 6.0.2 XenServer available right now.

This is true. XenServer version is 6.0.2. just for clarification.

Best Regards,

moto kawasaki <m...@kawasaki3.org> 090-2464-8454
freebsd-xen@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-xen-unsubscr...@freebsd.org"

Reply via email to