Hi,

I've made some tests and even if I disable USB support in the kernel the hang occurs. The XENHVM drivers finds the virtual USB anyway.


Regards,
Andras


On 10/10/2012 07:19 PM, Egoitz Aurrekoetxea Aurre wrote:
Hi!,

I have reproduced it in my environment too…. XCP 1.6-BETA and FreeBSD 
9.0-RELENG_9_0 (from June compiled by myself release) and 9.1-RC2….. This is 
the state it arrives :

http://snag.gy/izByC.jpg

I'm trying to see too what's happening…

Regards,

El 10/10/2012, a las 15:40, Gót András <got.and...@deployis.eu> escribió:

Dear All,

I've encountered the "xenbusb_nop_confighook_cb timeout" with FreeBSD 9.1RC2 on 
XenServer 6.1. This time mounting a CD-ROM didn't help. In an earlier thread on this 
someone requested a xenstore-ls output, so here it is: http://pastebin.com/XCgAfHKY
This is the only running VM on the machine besides the DVS Xen vm.

Of course it's a GENERIC kernel, but some unwanted things thrown out like 
wifi-usb, wifi etc.

Regards,
Andras
_______________________________________________
freebsd-xen@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-xen
To unsubscribe, send any mail to "freebsd-xen-unsubscr...@freebsd.org"

_______________________________________________
freebsd-xen@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-xen
To unsubscribe, send any mail to "freebsd-xen-unsubscr...@freebsd.org"

_______________________________________________
freebsd-xen@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-xen
To unsubscribe, send any mail to "freebsd-xen-unsubscr...@freebsd.org"

Reply via email to