On 23/05/13 18:30, Outback Dingo wrote:
> 
> 
> 
> On Thu, May 23, 2013 at 9:33 AM, Roger Pau Monné <roger....@citrix.com
> <mailto:roger....@citrix.com>> wrote:
> 
>     On 23/05/13 14:57, Jeroen van der Ham wrote:
>     > Hi,
>     >
>     > On 13 May 2013, at 20:32, Roger Pau Monné <roger....@citrix.com
>     <mailto:roger....@citrix.com>> wrote:
>     >> Right now the code is in a state where it can be tested by users,
>     so we
>     >> would like to encourage FreeBSD and Xen users to test it and provide
>     >> feedback.
>     >
>     > I've just been able to install it on a VPS using the latest
>     pvhvm_v9 branch.
> 
>     The branch pvhvm_v9 contains an initial implementation of PV IPIs for
>     amd64. I've now finished it and I'm going to port it to i386 also, and
>     push a new branch to the repository.
> 
>     > This is good news, because the system I had before actually had
>     trouble with the HVM kernel from 9.1 [0].
>     >
>     > I'm going to leave this running for a while and do some more tests
>     on it.
>     >
>     > Jeroen.
>     >
>     >
>     > [0]: http://www.freebsd.org/cgi/query-pr.cgi?pr=175822
>     >
> 
> I built the rev_9 branch on a XCP host and rebooted, however I am seeing
> 
> on boot after ugen0.2: <QEMU 0.10.2> at usbus0
> 
> run_interrupt_driven_hooks: still waiting after 60 seconds for
> xenbus_nop_confighook_cb
> run_interrupt_driven_hooks: still waiting after 120 seconds for
> xenbus_nop_confighook_cb
> run_interrupt_driven_hooks: still waiting after 180 seconds for
> xenbus_nop_confighook_cb
> run_interrupt_driven_hooks: still waiting after 240 seconds for
> xenbus_nop_confighook_cb
> run_interrupt_driven_hooks: still waiting after 300 seconds for
> xenbus_nop_confighook_cb
> panic: run_interrupt_driven_confighooks: waited too long
> cpuid = 0
> KDB: enter: panic
> [ thread pid 0 tid 100000 ]
> Stropped at kdb_enter +0x3b: movq $0,0xad6522(%rip)
> db>

>From what I've read on the list, it seems like you cannot boot the PVHVM
kernel if you have a cdrom attached to the guest, could you try
disabling the cdrom and booting again?

_______________________________________________
freebsd-xen@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-xen
To unsubscribe, send any mail to "freebsd-xen-unsubscr...@freebsd.org"

Reply via email to