On 19/12/13 09:19, Roger Pau Monné wrote:
> On 19/12/13 02:38, Mike C. wrote:
>> I've reported this to xen-devel I while ago.
>>
>>
>> It worked in the first FreeBSD-10 current releases but them it stoped, I
>> believe a previous issue was re-introduced somehow!
>>
>> NetBSD Xen backend does not support TSO/GSO at all, there was a very
>> similar problem in FreeBSD 9 a while a go, and my guess is that the code
>> tried to use TSO again, and leads to problems if the Dom0 is NetBSD.
>>
>>
>> Also more recently I had problems with Windows GPLPV drivers, and the
>> dev tracked the issue to the same.. however in windows DomU's if I
>> disabled TSO it would work.
>> In FreeBSD at least until Aplha 5, I tried to disable TSO but it still
>> wouldn't work.
> 
> By looking at relevant commits in netfront, could you try to revert
> r251297 and see if that solves the problem? Also, doing a bisect of the
> commits in netfront would be very helpful in order to identify the issue.

Ping? Any news on this?

Roger.
_______________________________________________
freebsd-xen@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-xen
To unsubscribe, send any mail to "freebsd-xen-unsubscr...@freebsd.org"

Reply via email to