Mark Felder <> changed:

           What    |Removed                     |Added
                 CC|                            |

--- Comment #5 from Mark Felder <> ---
(In reply to mcdouga9 from comment #3)
> I can still reproduce this issue.  I just installed FreeBSD 9.3-RELEASE,
> compiled and installed a kernel from the XENHVM config file on the following
> platforms:
> XenServer 6.2SP1 (Xen 4.1) 70446c XS62ESP1002
> XenServer "6.5"  (Xen 4.4) 86858c XenServer Creedence Alpha 4
> The reason is because r256423 was merged to 10 as r256757 but not to 9 yet. 
> 10 works great.
> In the meantime I am still using feld@'s patch every time I have to compile
> 9:
> It would be appreciated if it could be incorporated into 9.  Thanks.

Please note on FreeBSD 9.3 you do not need to build a XENHVM kernel. Just add
xenhvm_load="YES" to loader.conf

I'm surprised this wasn't backported to 9-STABLE. (It wasn't my patch; I
believe I just fixed it slightly to patch to 9 cleanly)

You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to