I'm trying to test xen but after following the instructions here:


   the machine is unable to boot. I see the FreeBSD loader, giving me
the traditional options, after the timeout I see it loads the kernel and
modules (basically opensolaris.ko and zfs.ko) and then, instead of
showing the me boot info as usual, the machine shows me a cursor for a
while and then reboots.

   The test machine is an i7-3540M. The FreeBSD version is:

         FreeBSD 11.0-CURRENT #4 r279875+f0e745a(HEAD): Sat Mar 14
16:55:11 CET 2015

   and I'd say EPT and IOMMU are available:

        # [gus@portgus /usr/home/gus]$ dmesg|grep EPT
       # [root@portgus /usr/home/gus]# acpidump -t | grep DMAR
       DMAR: Length=184, Revision=1, Checksum=194,

   I tried booting with verbose, but it did the same, the machine tried
to boot and then it rebooted.

   The laptop does not have a ttyu1 (com1) port. Does this affect?

   I wonder why I don't see any message in the console. Is that because
of the xen_cmdline option in the loader? Would it be useful if get trace
via the video or serial consoles? If so, how I do get those traces, by
tweaking the xen_cmdline option?



freebsd-xen@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-xen-unsubscr...@freebsd.org"

Reply via email to