El 19/02/16 a les 12:19, Gustau Pérez ha escrit:
>    I'm retaking this issue. I have an spare dual Xeon Intel(R) Xeon(R)
> CPU E5-2420 box I can use for this. It currently uses 10.2-prerealse (as
> of july 2015 more or less) but I can update it to head if necessary.

   Hi,

   Sorry, the box has two E5620 CPUs. I've checked in the ark and they
support vt-d, but the xen kernel complains about the iommu (that is,
vt-d support). Apparently iommu is there (acpidump -t | grep DMAR shows
something). I tried booting forcing iommu [1] but no joy.

   On the other hand I'm still not sure whether the hotplug patches
still need to be applied or not, I've checked them and I'd say that both
the kernel and xen-tools need to be patched, am I right?

   G

[1] /boot/loader.conf -> xen_cmdline="dom0_mem=4096M dom0_max_vcpus=4
dom0pvh=1 com1=115200,8n1 iommu=force,no-intremap guest_loglvl=all
loglvl=all"
_______________________________________________
freebsd-xen@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-xen
To unsubscribe, send any mail to "freebsd-xen-unsubscr...@freebsd.org"

Reply via email to