On Fri, Jun 10, 2016 at 09:41:04PM +0000, Marcin Cieslak wrote:
> On Thu, 9 Jun 2016, Roger Pau Monné wrote:
> 
> > On Wed, Jun 08, 2016 at 10:18:09PM +0000, Marcin Cieslak wrote:
> > > On Fri, 3 Jun 2016, Roger Pau Monné wrote:
> > > 
> > > > Hello,
> > > > 
> > > > First of all, this message is only relevant to those that use FreeBSD 
> > > > as 
> > > > Dom0 (host), not as a DomU (guest), so don't panic.
> > > > 
> > > > I've imported the latest Xen version (4.7-rc4) into the ports tree, 
> > > > it's 
> > > > still not the final version, but it's quite close, so we better start 
> > > > testing it to make sure it works fine with FreeBSD.
> > > 
> > > Thank you Roger, this is excellent. Are xen-tools-devel 4.5 now?
> > > Looks confusing.
> > > 
> > > I have also tried building xen-tools (4.7) without python
> > > and qemu configure reported this.
> > 
> > Python is required, you cannot get rid of it.
> 
> Strange, seems USES= python in the port's Makefile didn't work for me and
> continued happily after.

Have you been able to build the tools successfully? I'm afraid I cannot 
provide much help regarding this, since I don't know that much about the 
ports build system :(.

Roger.
_______________________________________________
freebsd-xen@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-xen
To unsubscribe, send any mail to "freebsd-xen-unsubscr...@freebsd.org"

Reply via email to