We have noticed a similar problem for years now, from freebsd 9X up through
10XR. When a Freebsd VM is livemigrated under xenserver 6.5 - it will almost
always change it's date/time back to 1970 or thereabouts. Windows VM's done
at the same time never have the issue.

Servers are HP DL1000 (4 node). It happens on all of them.

We've just come to live with it, and check the date/time on any Freebsd vm's
whenever they are migrated.

Jay West

-----Original Message-----
From: owner-freebsd-...@freebsd.org [mailto:owner-freebsd-...@freebsd.org]
On Behalf Of Roger Pau Monné
Sent: Monday, August 22, 2016 9:42 AM
To: Hoyer-Reuther, Christian <christian.hoyer-reut...@cac-chem.de>
Cc: freebsd-xen@freebsd.org
Subject: Re: 'Live' Migrate messes up NTP on FreeBSD domU - any suggestions?

On Mon, Aug 22, 2016 at 04:04:46PM +0200, Hoyer-Reuther, Christian wrote:
> Hello,
> 
> with 11.0-RC1 I see the same problem.
> 
> I wonder if I am the only one with this problem. Are you able to reproduce
it?

Hello,

I don't seem to be able to reproduce this, and Karl who also uses XenServer
recently told me that he was able to perform ~100 migrations without issues
[0]. Ccing him in case he has something to add. Can you provide some
description about the hardware that you use on your pool?

Thanks, Roger.

[0] https://lists.freebsd.org/pipermail/freebsd-xen/2016-July/002779.html
_______________________________________________
freebsd-xen@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-xen
To unsubscribe, send any mail to "freebsd-xen-unsubscr...@freebsd.org"


_______________________________________________
freebsd-xen@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-xen
To unsubscribe, send any mail to "freebsd-xen-unsubscr...@freebsd.org"

Reply via email to