On Fri, 2 Jun 2017, Roger Pau Monné wrote:

> Hello,
> 
> In order to try to avoid this happening again in 11.1, can everyone
> please test that what's in the stable/11 branch or the upcoming BETA
> builds works in their environment/use case?

Hi Roger,

I have downgraded my 12.0 dom0 to 11.1-PRERELEASE (r319534) and
I only had to rebuild xen-tools due to missing 12.0 ABIs (this is normal).

My FreeBSD 11, Windows Server 2016, Fedora 28 domU's started and seem
to be working fine. Fedora needs xen_platform_pci=0 to start
but that's unrelated (was the same with 12.0).

>From my point of view - things work as before.

Marcin

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

Reply via email to