On 21-01-2012 09:28, lini...@freebsd.org wrote:
> Dear FreeBSD port maintainer:
>
[... broken ports message ...]

> portname:           multimedia/xfmedia-remote-plugin
> broken because:     Does not work with Xfce 4.8
> build errors:       none.
> overview:           
> http://portsmon.FreeBSD.org/portoverview.py?category=multimedia&portname=xfmedia-remote-plugin
> 
> 
> portname:           sysutils/thunar-volman-plugin
> broken because:     Does not work with Xfce 4.8
> build errors:       none.
> overview:           
> http://portsmon.FreeBSD.org/portoverview.py?category=sysutils&portname=thunar-volman-plugin
>
I think these two need to be IGNOREd and maybe DEPRECATEd, from the
minimal commit message to their Makefiles (r1.12 respectively r1.17) it
looks like these two plugins were not designed for Xfce 4.8.

What do you think?

René
-- 
http://www.rene-ladan.nl:8080/

GPG fingerprint = ADBC ECCD EB5F A6B4 549F  600D 8C9E 647A E564 2BFC
(subkeys.pgp.net)
_______________________________________________
freebsd-xfce@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-xfce
To unsubscribe, send any mail to "freebsd-xfce-unsubscr...@freebsd.org"

Reply via email to