The following reply was made to PR ports/168688; it has been noted by GNATS.

From: Olivier Duchateau <duchateau.oliv...@gmail.com>
To: bug-followup <bug-follo...@freebsd.org>
Cc: freebsd-xfce@freebsd.org, Pavel Timofeev <tim...@gmail.com>
Subject: Re: ports/168688: missing icons interface with x11-wm/xfce4
Date: Wed, 6 Jun 2012 19:25:30 +0200

 2012/6/5 Pavel Timofeev <tim...@gmail.com>:
 > The following reply was made to PR ports/168688; it has been noted by GNA=
 TS.
 >
 > From: Pavel Timofeev <tim...@gmail.com>
 > To: bug-follo...@freebsd.org, eric.dou...@gmail.com
 > Cc:
 > Subject: Re: ports/168688: missing icons interface with x11-wm/xfce4
 > Date: Tue, 5 Jun 2012 15:35:27 +0400
 >
 > =A0--e89a8f22bb0b0e402004c1b80ccc
 > =A0Content-Type: text/plain; charset=3DUTF-8
 >
 > =A0I can confirm this problem
 
 It's not bug, it's normal behaviour.
 
 With new Xfce 4.10, default value of icons theme and Gtk theme are empty.
 
 To avoid this annoying "bug", there're 3 ways to correct it:
 
 - create ~/.gtkrc-2.0 file and add this line
 gtk-icon-theme-name =3D "Tango" # Tango theme
 
 caveat: you can't change icons theme with settings window.
 
 - go to Menu -> Settings -> Appearance -> Icons (need Xfce's session
 which works)
 
 The last, I think it's the best.
 - copy /usr/local/etc/xdg/xfce4/xfconf/xfce-perchannel-xml/xsettings.xml
 to ~/.config/xfce4/xfconf/xfce-perchannel-xml/xsettings.xml
 search keyword IconThemeName and replace empty by name of icons theme.
 
 I've a patch on my box.
 
 
 
 
 --=20
 olivier
_______________________________________________
freebsd-xfce@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-xfce
To unsubscribe, send any mail to "freebsd-xfce-unsubscr...@freebsd.org"

Reply via email to