You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     x...@freebsd.org
Last committer: t...@freebsd.org
Ident:          $FreeBSD: head/audio/xfce4-mpc-plugin/Makefile 366765 
2014-08-31 14:13:33Z tijl $
Log URL:        
http://beefy4.isc.freebsd.org/data/10amd64-default-ssp/2014-09-04_16h23m48s/logs/xfce4-mpc-plugin-0.4.4_6.log
Build URL:      
http://beefy4.isc.freebsd.org/build.html?mastername=10amd64-default-ssp&build=2014-09-04_16h23m48s
Log:

====>> Building audio/xfce4-mpc-plugin
build started at Fri Sep  5 08:23:44 UTC 2014
port directory: /usr/ports/audio/xfce4-mpc-plugin
building for: FreeBSD pkg.FreeBSD.org 10.0-RELEASE-p3 FreeBSD 10.0-RELEASE-p3 
amd64
maintained by: x...@freebsd.org
Makefile ident:      $FreeBSD: head/audio/xfce4-mpc-plugin/Makefile 366765 
2014-08-31 14:13:33Z tijl $
Poudriere version: 3.1-pre
Host OSVERSION: 1100027
Jail OSVERSION: 1000510

---Begin Environment---
OSVERSION=1000510
UNAME_v=FreeBSD 10.0-RELEASE-p3
UNAME_r=10.0-RELEASE-p3
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/10amd64-default-ssp/ref
PKG_EXT=txz
FORCE_PACKAGE=yes
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=xfce4-mpc-plugin-0.4.4_6
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
OLDPWD=/root
PWD=/usr/local/poudriere/data/.m/10amd64-default-ssp/ref/.p/pool
MASTERNAME=10amd64-default-ssp
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/.p/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/audio/xfce4-mpc-plugin/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/audio/xfce4-mpc-plugin/work  
HOME=/wrkdirs/usr/ports/audio/xfce4-mpc-plugin/work TMPDIR="/tmp" MAKE=gmake 
PKG_CONFIG=pkgconf SHELL=/bin/sh CONFIG_SHELL=/bin/sh CPPFLAGS=" 
-I/usr/local/include -L/usr/local/lib"  ac_cv_prog_AWK="/usr/bin/awk"   
ac_cv_prog_AWK="/usr/bin/awk"   ac_cv_prog_AWK="/usr/bin/awk"   
ac_cv_prog_AWK="/usr/bin/awk" 
PATH=/usr/local/libexec/ccache:/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
 CCACHE_DIR="/root/.ccache" CONFIG_SITE=/usr/ports/Templates/config.site 
lt_cv_sys_max_cmd_len=262144
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/audio/xfce4-mpc-plugin/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/audio/xfce4-mpc-plugin/work  
HOME=/wrkdirs/usr/ports/audio/xfce4-mpc-plugin/work TMPDIR="/tmp" NO_PIE=yes 
SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local  
LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe -fstack-protector 
-fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  LDFLAGS=" -fstack-protector" 
LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fstack-protector -fno-strict-aliasing"  
MANPREFIX="/usr/local" 
PATH=/usr/local/libexec/ccache:/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
 CCACHE_DIR="/root/.ccache" BSD_INSTALL_PROGRAM="install  -s -o root -g wheel 
-m 555"  BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444"  
BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  
BSD_INSTALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  
-o root -g wheel -m 444"
--End MAKE_ENV--

--PLIST_SUB--
OSREL=10.0
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
GTK2_VERSION="2.10.0"
GTK3_VERSION="3.0.0"
DOCSDIR="share/doc/xfce4-mpc-plugin"
EXAMPLESDIR="share/examples/xfce4-mpc-plugin"
DATADIR="share/xfce4-mpc-plugin"
WWWDIR="www/xfce4-mpc-plugin"
ETCDIR="etc/xfce4-mpc-plugin"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/xfce4-mpc-plugin
DOCSDIR=/usr/local/share/doc/xfce4-mpc-plugin
EXAMPLESDIR=/usr/local/share/examples/xfce4-mpc-plugin
WWWDIR=/usr/local/www/xfce4-mpc-plugin
ETCDIR=/usr/local/etc/xfce4-mpc-plugin
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
WITH_CCACHE_BUILD=yes
CCACHE_DIR=/root/.ccache
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
#WITH_PKGNG=devel
#### /usr/local/etc/poudriere.d/ssp-make.conf ####
WITH_SSP_PORTS=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
=======================<phase: check-sanity   >============================
===>  License BSD accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   xfce4-mpc-plugin-0.4.4_6 depends on file: /usr/local/sbin/pkg - not found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===>   Installing existing package /packages/All/pkg-1.3.7.txz
[pkg.FreeBSD.org] Installing pkg-1.3.7... done
Message for pkg-1.3.7:
 If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of xfce4-mpc-plugin-0.4.4_6
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License BSD accepted by the user
===> Fetching all distfiles required by xfce4-mpc-plugin-0.4.4_6 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License BSD accepted by the user
===> Fetching all distfiles required by xfce4-mpc-plugin-0.4.4_6 for building
=> SHA256 Checksum OK for xfce4/xfce4-mpc-plugin-0.4.4.tar.bz2.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License BSD accepted by the user
===> Fetching all distfiles required by xfce4-mpc-plugin-0.4.4_6 for building
===>  Extracting for xfce4-mpc-plugin-0.4.4_6
=> SHA256 Checksum OK for xfce4/xfce4-mpc-plugin-0.4.4.tar.bz2.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for xfce4-mpc-plugin-0.4.4_6
===========================================================================
=======================<phase: build-depends  >============================
===>   xfce4-mpc-plugin-0.4.4_6 depends on executable: gmake - not found
===>    Verifying install for gmake in /usr/ports/devel/gmake
===>   Installing existing package /packages/All/gmake-3.82_1.txz
[pkg.FreeBSD.org] Installing indexinfo-0.2... done
[pkg.FreeBSD.org] Installing gettext-0.18.3.1_1... done
[pkg.FreeBSD.org] Installing gmake-3.82_1... done
===>   Returning to build of xfce4-mpc-plugin-0.4.4_6
===>   xfce4-mpc-plugin-0.4.4_6 depends on executable: pkgconf - not found
===>    Verifying install for pkgconf in /usr/ports/devel/pkgconf
===>   Installing existing package /packages/All/pkgconf-0.9.6_1.txz
[pkg.FreeBSD.org] Installing pkgconf-0.9.6_1... done
===>   Returning to build of xfce4-mpc-plugin-0.4.4_6
===>   xfce4-mpc-plugin-0.4.4_6 depends on file: 
/usr/local/bin/intltool-extract - not found
===>    Verifying install for /usr/local/bin/intltool-extract in 
/usr/ports/textproc/intltool
===>   Installing existing package /packages/All/intltool-0.50.2.txz
[pkg.FreeBSD.org] Installing expat-2.1.0_1... done
[pkg.FreeBSD.org] Installing perl5-5.16.3_11... done
[pkg.FreeBSD.org] Installing p5-XML-Parser-2.41_1... done
[pkg.FreeBSD.org] Installing intltool-0.50.2... done
===>   Returning to build of xfce4-mpc-plugin-0.4.4_6
===>   xfce4-mpc-plugin-0.4.4_6 depends on package: libexo>=0.10.1 - not found
===>    Verifying install for libexo>=0.10.1 in /usr/ports/x11/libexo
===>   Installing existing package /packages/All/libexo-0.10.2_3.txz
[pkg.FreeBSD.org] Installing libffi-3.0.13_2... done
[pkg.FreeBSD.org] Installing libiconv-1.14_4... done
[pkg.FreeBSD.org] Installing pcre-8.35... done
[pkg.FreeBSD.org] Installing python27-2.7.8_4... done
[pkg.FreeBSD.org] Installing glib-2.36.3_4... done
No schema files found: doing nothing.
[pkg.FreeBSD.org] Installing gnomehier-3.0... done
[pkg.FreeBSD.org] Installing atk-2.8.0_1... done
[pkg.FreeBSD.org] Installing desktop-file-utils-0.22_1... done
[pkg.FreeBSD.org] Installing jpeg-8_5... done
[pkg.FreeBSD.org] Installing jasper-1.900.1_14... done
[pkg.FreeBSD.org] Installing kbproto-1.0.6... done
[pkg.FreeBSD.org] Installing xproto-7.0.26... done
[pkg.FreeBSD.org] Installing libXau-1.0.8_2... done
[pkg.FreeBSD.org] Installing libXdmcp-1.1.1_2... done
[pkg.FreeBSD.org] Installing libpthread-stubs-0.3_5... done
[pkg.FreeBSD.org] Installing libxml2-2.9.1_1... done
[pkg.FreeBSD.org] Installing libxcb-1.10_2... done
[pkg.FreeBSD.org] Installing libX11-1.6.2_2,1... done
[pkg.FreeBSD.org] Installing inputproto-2.3.1... done
[pkg.FreeBSD.org] Installing xextproto-7.3.0... done
[pkg.FreeBSD.org] Installing libXext-1.3.2_2,1... done
[pkg.FreeBSD.org] Installing fixesproto-5.0... done
[pkg.FreeBSD.org] Installing libXfixes-5.0.1_2... done
[pkg.FreeBSD.org] Installing libXi-1.7.4,1... done
[pkg.FreeBSD.org] Installing libICE-1.0.9,1... done
[pkg.FreeBSD.org] Installing libSM-1.2.2_2,1... done
[pkg.FreeBSD.org] Installing libXt-1.1.4_2,1... done
[pkg.FreeBSD.org] Installing png-1.5.18... done
[pkg.FreeBSD.org] Installing jbigkit-2.1_1... done
[pkg.FreeBSD.org] Installing tiff-4.0.3_4... done
[pkg.FreeBSD.org] Installing gdk-pixbuf2-2.28.2_1... done
[pkg.FreeBSD.org] Installing hicolor-icon-theme-0.12... done
[pkg.FreeBSD.org] Installing compositeproto-0.4.2... done
[pkg.FreeBSD.org] Installing libXcomposite-0.4.4_2,1... done
[pkg.FreeBSD.org] Installing renderproto-0.11.1... done
[pkg.FreeBSD.org] Installing libXrender-0.9.8_2... done
<snip>
create symlink for c++
create symlink for c++ (world)
create symlink for CC
create symlink for CC (world)
Message for ccache-3.1.9_8:
 NOTE:
Please read /usr/local/share/doc/ccache/ccache-howto-freebsd.txt for 
information on using ccache with FreeBSD ports and src.
===>   Returning to build of xfce4-mpc-plugin-0.4.4_6
===========================================================================
=======================<phase: lib-depends    >============================
===>   xfce4-mpc-plugin-0.4.4_6 depends on shared library: libmpd.so - not found
===>    Verifying for libmpd.so in /usr/ports/audio/libmpd
===>   Installing existing package /packages/All/libmpd-11.8.17_1.txz
[pkg.FreeBSD.org] Installing libmpd-11.8.17_1... done
===>   Returning to build of xfce4-mpc-plugin-0.4.4_6
===>   xfce4-mpc-plugin-0.4.4_6 depends on shared library: libintl.so - found 
(/usr/local/lib/libintl.so.9)
===>   xfce4-mpc-plugin-0.4.4_6 depends on shared library: libatk-1.0.so - 
found (/usr/local/lib/libatk-1.0.so.0.20809.1)
===>   xfce4-mpc-plugin-0.4.4_6 depends on shared library: libglib-2.0.so - 
found (/usr/local/lib/libglib-2.0.so.0.3600.3)
===>   xfce4-mpc-plugin-0.4.4_6 depends on shared library: libpcre.so - found 
(/usr/local/lib/libpcre.so.3)
===>   xfce4-mpc-plugin-0.4.4_6 depends on shared library: libgtk-x11-2.0.so - 
found (/usr/local/lib/libgtk-x11-2.0.so.0.2400.22)
===>   xfce4-mpc-plugin-0.4.4_6 depends on shared library: libpango-1.0.so - 
found (/usr/local/lib/libpango-1.0.so.0.3400.1)
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for xfce4-mpc-plugin-0.4.4_6
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/audio/xfce4-mpc-plugin/work/xfce4-mpc-plugin-0.4.4/aclocal.m4
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/audio/xfce4-mpc-plugin/work/xfce4-mpc-plugin-0.4.4/configure
configure: loading site script /usr/ports/Templates/config.site
checking for a BSD-compatible install... /usr/bin/install -c -o root -g wheel
checking for gawk... (cached) /usr/bin/awk
checking whether gmake sets $(MAKE)... yes
checking whether to enable maintainer-specific portions of Makefiles... no
checking for style of include used by gmake... GNU
checking for gcc... cc
checking for C compiler default output file name... a.out
checking whether the C compiler works... yes
checking whether we are cross compiling... no
checking for suffix of executables... 
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether cc accepts -g... yes
checking for cc option to accept ISO C89... none needed
checking dependency style of cc... gcc3
checking how to run the C preprocessor... cpp
checking for grep that handles long lines and -e... (cached) /usr/bin/grep
checking for egrep... (cached) /usr/bin/egrep
checking for AIX... no
checking for library containing strerror... none required
checking for ANSI C header files... (cached) yes
checking for sys/types.h... (cached) yes
checking for sys/stat.h... (cached) yes
checking for stdlib.h... (cached) yes
checking for string.h... (cached) yes
checking for memory.h... (cached) yes
checking for strings.h... (cached) yes
checking for inttypes.h... (cached) yes
checking for stdint.h... (cached) yes
checking for unistd.h... (cached) yes
checking for minix/config.h... (cached) no
checking for gcc... (cached) cc
checking whether we are using the GNU C compiler... (cached) yes
checking whether cc accepts -g... (cached) yes
checking for cc option to accept ISO C89... (cached) none needed
checking dependency style of cc... (cached) gcc3
checking for a BSD-compatible install... /usr/bin/install -c -o root -g wheel
checking whether NLS is requested... yes
checking for intltool-update... /usr/local/bin/intltool-update
checking for intltool-merge... /usr/local/bin/intltool-merge
checking for intltool-extract... /usr/local/bin/intltool-extract
checking for xgettext... /usr/local/bin/xgettext
checking for msgmerge... /usr/local/bin/msgmerge
checking for msgfmt... /usr/local/bin/msgfmt
checking for gmsgfmt... /usr/local/bin/msgfmt
checking for perl... /usr/bin/perl
checking for perl >= 5.8.1... 5.16.3
checking for XML::Parser... ok
checking build system type... amd64-portbld-freebsd10.0
checking host system type... amd64-portbld-freebsd10.0
checking how to print strings... printf
checking for a sed that does not truncate output... (cached) /usr/bin/sed
checking for fgrep... (cached) /usr/bin/fgrep
checking for ld used by cc... /usr/bin/ld
checking if the linker (/usr/bin/ld) is GNU ld... yes
checking for BSD- or MS-compatible name lister (nm)... /usr/bin/nm -B
checking the name lister (/usr/bin/nm -B) interface... BSD nm
checking whether ln -s works... yes
checking the maximum length of command line arguments... (cached) 262144
checking whether the shell understands some XSI constructs... yes
checking whether the shell understands "+="... no
checking how to convert amd64-portbld-freebsd10.0 file names to 
amd64-portbld-freebsd10.0 format... func_convert_file_noop
checking how to convert amd64-portbld-freebsd10.0 file names to toolchain 
format... func_convert_file_noop
checking for /usr/bin/ld option to reload object files... -r
checking for objdump... objdump
checking how to recognize dependent libraries... pass_all
checking for dlltool... no
checking how to associate runtime and link libraries... printf %s\n
checking for ar... ar
checking for archiver @FILE support... no
checking for strip... strip
checking for ranlib... ranlib
checking command to parse /usr/bin/nm -B output from cc object... ok
checking for sysroot... no
checking for mt... mt
checking if mt is a manifest tool... no
checking for dlfcn.h... (cached) yes
checking for objdir... .libs
checking if cc supports -fno-rtti -fno-exceptions... yes
checking for cc option to produce PIC... -fPIC -DPIC
checking if cc PIC flag -fPIC -DPIC works... no
checking if cc static flag -static works... yes
checking if cc supports -c -o file.o... yes
checking if cc supports -c -o file.o... (cached) yes
checking whether the cc linker (/usr/bin/ld) supports shared libraries... yes
checking whether -lc should be explicitly linked in... no
checking dynamic linker characteristics... freebsd10.0 ld.so
checking how to hardcode library paths into programs... immediate
checking whether stripping libraries is possible... yes
checking if libtool supports shared libraries... yes
checking whether to build shared libraries... yes
checking whether to build static libraries... no
checking for ANSI C header files... (cached) yes
checking pkg-config is at least version 0.9.0... yes
checking for libxfce4panel-1.0 >= 4.8.0... 4.10.1
checking LIBXFCE4PANEL_CFLAGS... -I/usr/local/include/xfce4/libxfce4panel-1.0 
-I/usr/local/include/gtk-2.0 -I/usr/local/include/atk-1.0 
-I/usr/local/include/cairo -I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0  -I/usr/local/include/freetype2 
-I/usr/local/include/harfbuzz -pthread -I/usr/local/include/xfce4 
-I/usr/local/include/glib-2.0 -I/usr/local/include  
checking LIBXFCE4PANEL_LIBS... -lxfce4panel-1.0 -lgtk-x11-2.0 -lgdk-x11-2.0 
-lpangocairo-1.0 -latk-1.0 -lcairo -lgdk_pixbuf-2.0 -lgio-2.0 -lpangoft2-1.0 
-lpango-1.0 -lgobject-2.0 -lfontconfig -lfreetype -Wl,--export-dynamic 
-lgmodule-2.0 -pthread -lxfce4util -L/usr/local/lib -lglib-2.0 -lintl  
checking pkg-config is at least version 0.9.0... yes
checking for libxfce4ui-1 >= 4.8.0... 4.10.0
checking LIBXFCE4UI_CFLAGS... -I/usr/local/include/xfce4/libxfce4ui-1 
-I/usr/local/include/gtk-2.0 -I/usr/local/include/atk-1.0 
-I/usr/local/include/cairo -I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0 -pthread  -I/usr/local/include/freetype2 
-I/usr/local/include/harfbuzz -I/usr/local/include/xfce4 
-I/usr/local/include/glib-2.0 -I/usr/local/include  
checking LIBXFCE4UI_LIBS... -lxfce4ui-1 -lgtk-x11-2.0 -lgdk-x11-2.0 
-lpangocairo-1.0 -latk-1.0 -lcairo -pthread -lgdk_pixbuf-2.0 -lgio-2.0 
-lpangoft2-1.0 -lpango-1.0 -lgobject-2.0 -lfontconfig -lfreetype -lxfce4util 
-L/usr/local/lib -lglib-2.0 -lintl  
checking pkg-config is at least version 0.9.0... yes
checking for exo-1 >= 0.5.0... 0.10.2
checking EXO_CFLAGS... -I/usr/local/include/exo-1 -I/usr/local/include/gtk-2.0 
-I/usr/local/include/atk-1.0 -I/usr/local/include/cairo 
-I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0 -pthread  -I/usr/local/include/freetype2 
-I/usr/local/include/harfbuzz -I/usr/local/include/xfce4 
-I/usr/local/include/glib-2.0 -I/usr/local/include  
checking EXO_LIBS... -lexo-1 -lgtk-x11-2.0 -lgdk-x11-2.0 -lpangocairo-1.0 
-latk-1.0 -lcairo -pthread -lgdk_pixbuf-2.0 -lgio-2.0 -lpangoft2-1.0 
-lpango-1.0 -lgobject-2.0 -lfontconfig -lfreetype -lxfce4util -L/usr/local/lib 
-lglib-2.0 -lintl  
checking whether --with-libmpd was used... no, falling back to pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for libmpd >= 0.12... 11.8.17
checking LIBMPD_CFLAGS... -I/usr/local/include/libmpd-1.0/ 
-I/usr/local/include/glib-2.0 -I/usr/local/include  
checking LIBMPD_LIBS... -lmpd -L/usr/local/lib -lglib-2.0 -lintl  
* Build with libmpd: yes
checking locale.h usability... yes
checking locale.h presence... yes
checking for locale.h... yes
checking for LC_MESSAGES... yes
checking libintl.h usability... yes
checking libintl.h presence... yes
checking for libintl.h... yes
checking for ngettext in libc... no
checking for bindtextdomain in -lintl... yes
checking for ngettext in -lintl... yes
checking for dgettext in -lintl... yes
checking for bind_textdomain_codeset... yes
checking for msgfmt... (cached) /usr/local/bin/msgfmt
checking for dcgettext... yes
checking if msgfmt accepts -c... yes
checking for gmsgfmt... (cached) /usr/local/bin/msgfmt
checking for xgettext... (cached) /usr/local/bin/xgettext
checking for catalogs to be installed...  ar ast ca cs da de el en_GB es eu fr 
gl he hr hu id it ja ko lt lv nl pl pt pt_BR ru sk sq sv tr ug uk ur ur_PK 
zh_CN zh_TW
checking for bind_textdomain_codeset... (cached) yes
checking for locales directory... ${datarootdir}/locale
checking for additional xgettext flags... --keyword=Q_ --from-code=UTF-8
checking whether to build with debugging support... minimum
configure: creating ./config.status
config.status: creating Makefile
config.status: creating panel-plugin/Makefile
config.status: creating po/Makefile.in
config.status: creating config.h
config.status: executing depfiles commands
config.status: executing libtool commands
config.status: executing default-1 commands
config.status: executing po/stamp-it commands
===========================================================================
=======================<phase: build          >============================
===>  Building for xfce4-mpc-plugin-0.4.4_6
gmake[1]: Entering directory 
`/wrkdirs/usr/ports/audio/xfce4-mpc-plugin/work/xfce4-mpc-plugin-0.4.4'
gmake  all-recursive
gmake[2]: Entering directory 
`/wrkdirs/usr/ports/audio/xfce4-mpc-plugin/work/xfce4-mpc-plugin-0.4.4'
Making all in panel-plugin
gmake[3]: Entering directory 
`/wrkdirs/usr/ports/audio/xfce4-mpc-plugin/work/xfce4-mpc-plugin-0.4.4/panel-plugin'
if /bin/sh ../libtool --tag=CC --mode=compile cc -DHAVE_CONFIG_H -I. -I. -I..   
-I/usr/local/include -L/usr/local/lib -DNDEBUG 
-DPACKAGE_LOCALE_DIR=\"/usr/local/share/locale\" -I/usr/local/include/exo-1 
-I/usr/local/include/gtk-2.0 -I/usr/local/include/atk-1.0 
-I/usr/local/include/cairo -I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0 -pthread  -I/usr/local/include/freetype2 
-I/usr/local/include/harfbuzz -I/usr/local/include/xfce4 
-I/usr/local/include/glib-2.0 -I/usr/local/include 
-I/usr/local/include/xfce4/libxfce4ui-1 -I/usr/local/include/gtk-2.0 
-I/usr/local/include/atk-1.0 -I/usr/local/include/cairo 
-I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0 -pthread  -I/usr/local/include/freetype2 
-I/usr/local/include/harfbuzz -I/usr/local/include/xfce4 
-I/usr/local/include/glib-2.0 -I/usr/local/include   -
 I/usr/local/include/xfce4/libxfce4panel-1.0 -I/usr/local/include/gtk-2.0 
-I/usr/local/include/atk-1.0 -I/usr/local/include/cairo 
-I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0  -I/usr/local/include/freetype2 
-I/usr/local/include/harfbuzz -pthread -I/usr/local/include/xfce4 
-I/usr/local/include/glib-2.0 -I/usr/local/include   
-I/usr/local/include/libmpd-1.0/ -I/usr/local/include/glib-2.0 
-I/usr/local/include   -O2 -pipe -fstack-protector -fno-strict-aliasing -MT 
libmpc_la-xfce4-mpc-plugin.lo -MD -MP -MF 
".deps/libmpc_la-xfce4-mpc-plugin.Tpo" -c -o libmpc_la-xfce4-mpc-plugin.lo 
`test -f 'xfce4-mpc-plugin.c' || echo './'`xfce4-mpc-plugin.c; \
then mv -f ".deps/libmpc_la-xfce4-mpc-plugin.Tpo" 
".deps/libmpc_la-xfce4-mpc-plugin.Plo"; else rm -f 
".deps/libmpc_la-xfce4-mpc-plugin.Tpo"; exit 1; fi
libtool: compile:  cc -DHAVE_CONFIG_H -I. -I. -I.. -I/usr/local/include 
-L/usr/local/lib -DNDEBUG -DPACKAGE_LOCALE_DIR=\"/usr/local/share/locale\" 
-I/usr/local/include/exo-1 -I/usr/local/include/gtk-2.0 
-I/usr/local/include/atk-1.0 -I/usr/local/include/cairo 
-I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0 -pthread -I/usr/local/include/freetype2 
-I/usr/local/include/harfbuzz -I/usr/local/include/xfce4 
-I/usr/local/include/glib-2.0 -I/usr/local/include 
-I/usr/local/include/xfce4/libxfce4ui-1 -I/usr/local/include/gtk-2.0 
-I/usr/local/include/atk-1.0 -I/usr/local/include/cairo 
-I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0 -pthread -I/usr/local/include/freetype2 
-I/usr/local/include/harfbuzz -I/usr/local/include/xfce4 
-I/usr/local/include/glib-2.0 -I/usr/local/include 
-I/usr/local/include/xfce4/libxfce
 4panel-1.0 -I/usr/local/include/gtk-2.0 -I/usr/local/include/atk-1.0 
-I/usr/local/include/cairo -I/usr/local/include/pixman-1 -D_THREAD_SAFE 
-I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/libpng15 
-I/usr/local/include/pango-1.0 -I/usr/local/include/freetype2 
-I/usr/local/include/harfbuzz -pthread -I/usr/local/include/xfce4 
-I/usr/local/include/glib-2.0 -I/usr/local/include 
-I/usr/local/include/libmpd-1.0/ -I/usr/local/include/glib-2.0 
-I/usr/local/include -O2 -pipe -fstack-protector -fno-strict-aliasing -MT 
libmpc_la-xfce4-mpc-plugin.lo -MD -MP -MF .deps/libmpc_la-xfce4-mpc-plugin.Tpo 
-c xfce4-mpc-plugin.c  -o .libs/libmpc_la-xfce4-mpc-plugin.o
cc: warning: argument unused during compilation: '-L/usr/local/lib'
/bin/sh ../libtool --tag=CC --mode=link cc  -O2 -pipe -fstack-protector 
-fno-strict-aliasing  -fstack-protector -o libmpc.la -rpath 
/usr/local/lib/xfce4/panel/plugins -avoid-version -module -no-undefined 
-export-symbols-regex '^xfce_panel_module_(preinit|init|construct)'  
libmpc_la-xfce4-mpc-plugin.lo  -lexo-1 -lgtk-x11-2.0 -lgdk-x11-2.0 
-lpangocairo-1.0 -latk-1.0 -lcairo -pthread -lgdk_pixbuf-2.0 -lgio-2.0 
-lpangoft2-1.0 -lpango-1.0 -lgobject-2.0 -lfontconfig -lfreetype -lxfce4util 
-L/usr/local/lib -lglib-2.0 -lintl   -lxfce4ui-1 -lgtk-x11-2.0 -lgdk-x11-2.0 
-lpangocairo-1.0 -latk-1.0 -lcairo -pthread -lgdk_pixbuf-2.0 -lgio-2.0 
-lpangoft2-1.0 -lpango-1.0 -lgobject-2.0 -lfontconfig -lfreetype -lxfce4util 
-L/usr/local/lib -lglib-2.0 -lintl   -lxfce4panel-1.0 -lgtk-x11-2.0 
-lgdk-x11-2.0 -lpangocairo-1.0 -latk-1.0 -lcairo -lgdk_pixbuf-2.0 -lgio-2.0 
-lpangoft2-1.0 -lpango-1.0 -lgobject-2.0 -lfontconfig -lfreetype 
-Wl,--export-dynamic -lgmodule-2.0 -pthread -lxfce4util -L/usr/local/lib -lg
 lib-2.0 -lintl -lmpd -L/usr/local/lib -lglib-2.0 -lintl   
libtool: link: /usr/bin/nm -B  .libs/libmpc_la-xfce4-mpc-plugin.o    | sed -n 
-e 's/^.*[         ]\([ABCDGIRSTW][ABCDGIRSTW]*\)[         ][      
]*\([_A-Za-z][_A-Za-z0-9]*\)$/\1 \2 \2/p' | sed '/ __gnu_lto/d' | /usr/bin/sed 
's/.* //' | sort | uniq > .libs/libmpc.exp
libtool: link: /usr/bin/egrep -e "^xfce_panel_module_(preinit|init|construct)" 
".libs/libmpc.exp" > ".libs/libmpc.expT"
libtool: link: mv -f ".libs/libmpc.expT" ".libs/libmpc.exp"
libtool: link: cc -shared   .libs/libmpc_la-xfce4-mpc-plugin.o    -Wl,-rpath 
-Wl,/usr/local/lib -Wl,-rpath -Wl,/usr/local/lib /usr/local/lib/libexo-1.so 
-L/usr/local/lib /usr/local/lib/libxfce4ui-1.so 
/usr/local/lib/libxfce4panel-1.0.so /usr/local/lib/libgtk-x11-2.0.so 
/usr/local/lib/libgdk-x11-2.0.so /usr/local/lib/libpangocairo-1.0.so -latk-1.0 
/usr/local/lib/libcairo.so /usr/local/lib/libgdk_pixbuf-2.0.so -lgio-2.0 
/usr/local/lib/libpangoft2-1.0.so /usr/local/lib/libpango-1.0.so -lgobject-2.0 
/usr/local/lib/libfontconfig.so /usr/local/lib/libfreetype.so -lgmodule-2.0 
-lxfce4util -lmpd -lglib-2.0 /usr/local/lib/libintl.so  -O2 -pthread -pthread 
-Wl,--export-dynamic -pthread -pthread -pthread -pthread   -pthread -Wl,-soname 
-Wl,libmpc.so -Wl,-retain-symbols-file -Wl,.libs/libmpc.exp -o .libs/libmpc.so
/usr/bin/ld: .libs/libmpc_la-xfce4-mpc-plugin.o: relocation R_X86_64_32 against 
`a local symbol' can not be used when making a shared object; recompile with 
-fPIC
.libs/libmpc_la-xfce4-mpc-plugin.o: could not read symbols: Bad value
cc: error: linker command failed with exit code 1 (use -v to see invocation)
gmake[3]: *** [libmpc.la] Error 1
gmake[3]: Leaving directory 
`/wrkdirs/usr/ports/audio/xfce4-mpc-plugin/work/xfce4-mpc-plugin-0.4.4/panel-plugin'
gmake[2]: *** [all-recursive] Error 1
gmake[2]: Leaving directory 
`/wrkdirs/usr/ports/audio/xfce4-mpc-plugin/work/xfce4-mpc-plugin-0.4.4'
gmake[1]: *** [all] Error 2
gmake[1]: Leaving directory 
`/wrkdirs/usr/ports/audio/xfce4-mpc-plugin/work/xfce4-mpc-plugin-0.4.4'
*** Error code 1

Stop.
make: stopped in /usr/ports/audio/xfce4-mpc-plugin
_______________________________________________
freebsd-xfce@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-xfce
To unsubscribe, send any mail to "freebsd-xfce-unsubscr...@freebsd.org"

Reply via email to