Hello,

It would be judicious to update dependencies of xfce4-mixer-4.11.0_2 with
gstreamer1 like xfce-4.12 and not gstreamer-0.10.x.


xfce-4.12 dependencie gstreamer1-1.4.5
Why xfce4-mixer-4.11.0_2 dependencie gstreamer-0.10.x

When fce4-mixer-4.12 dependencie gstreamer1-1.4.5


Best regards,

-- 
Amicalement et librement,

√Čric Douzet


Consultant Informatique

Site Web professionnel : www.c-extra.com
_______________________________________________
freebsd-xfce@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-xfce
To unsubscribe, send any mail to "freebsd-xfce-unsubscr...@freebsd.org"

Reply via email to