Max Brazhnikov <> changed:

           What    |Removed                     |Added
           Assignee|            |
              Flags|maintainer-feedback?(makc@F |
                   |                 |

--- Comment #2 from Max Brazhnikov <> ---
(In reply to shamil from comment #1)
> i installed geany on xfce4 then i tried to open a file with geany but when i
> cilicked right "open with geany" not shownalso i tried to "open with other
> application".i opende context menu but geany not exist in application list.

I doubt if the problem is with the geany port. Geany provides desktop entry
(installed to /usr/local/share/applications/geany.desktop), which contains info
about supported file types, it's up to DE how to use this info. I'm sure XFCE
supports desktop entries, but I don't use it myself. I pass this PR to xfce@

You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to