Hi,

New version of xfce4-notifyd was published, but tarball is not well formed, 
support of GTK+ < 3.20 is missing (in ports tree it's 3.18.8). Announce says 
(and in upstream repository) this application supports GTK+ >= 3.14.

Users of GNOME devel repository (available on GitHub) can successful upgrade 
this port.

I'm waiting new tarball from upstream, before to commit.

Regards,

-- 
Olivier Duchateau <olivi...@freebsd.org>
_______________________________________________
freebsd-xfce@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-xfce
To unsubscribe, send any mail to "freebsd-xfce-unsubscr...@freebsd.org"

Reply via email to