--- Comment #35 from Olivier Duchateau <> ---
Stable release (0.8.0) was published (currently in trunk/ branch). And I
discussed with maintainer, warnings (Gtk-WARNING **:
gtk_widget_size_allocate()) will disappear with Gtk+ 3.20 (or Gtk+ 3.22).

So we can stay with xfce4-terminal 0.6.3, or upgrade to 0.8.0 (with these
warnings and ncurses glitches).

Note: I made some changes in trunk/ branch which are incompatible with ports
tree, I'll apply changes if you agree to update.

You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to