https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=216496

            Bug ID: 216496
           Summary: x11/xfce4-clipman-plugin 'About' window is not
                    closeable (can be killed only via xkill)
           Product: Ports & Packages
           Version: Latest
          Hardware: amd64
                OS: Any
            Status: New
          Severity: Affects Some People
          Priority: ---
         Component: Individual Port(s)
          Assignee: x...@freebsd.org
          Reporter: godevil...@ya.ru
             Flags: maintainer-feedback?(x...@freebsd.org)
          Assignee: x...@freebsd.org

Seems like this is a known bug for xfce:
https://bugzilla.xfce.org/show_bug.cgi?id=12864
Although the issue in their issue tracker is still not closed - it seems to be
dependent on the gtk3 version used by the system and the bug doesn't reproduce
with more recent gtk3.

So, please, add an update for port/pkg of gtk3.

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
freebsd-xfce@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-xfce
To unsubscribe, send any mail to "freebsd-xfce-unsubscr...@freebsd.org"

Reply via email to