https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=216676

            Bug ID: 216676
           Summary: archivers/thunar-archive-plugin: building the port
                    yields warnings and errors
           Product: Ports & Packages
           Version: Latest
          Hardware: amd64
                OS: Any
            Status: New
          Severity: Affects Only Me
          Priority: ---
         Component: Individual Port(s)
          Assignee: x...@freebsd.org
          Reporter: godevil...@ya.ru
          Assignee: x...@freebsd.org
             Flags: maintainer-feedback?(x...@freebsd.org)

====> Running Q/A tests (stage-qa)
Warning: 'lib/thunarx-2/thunar-archive-plugin.so' is not stripped consider
trying INSTALL_TARGET=install-strip or using ${STRIP_CMD}
Error: /usr/local/lib/thunarx-2/thunar-archive-plugin.so is linked to
/usr/local/lib/libexo-1.so.0 from x11/libexo but it is not declared as a
dependency
Warning: you need USE_XFCE+=libexo
Error: /usr/local/lib/thunarx-2/thunar-archive-plugin.so is linked to
/usr/local/lib/libgtk-x11-2.0.so.0 from x11-toolkits/gtk20 but it is not
declared as a dependency
Warning: you need USE_GNOME+=gtk20
Error: /usr/local/lib/thunarx-2/thunar-archive-plugin.so is linked to
/usr/local/lib/libgdk-x11-2.0.so.0 from x11-toolkits/gtk20 but it is not
declared as a dependency
Warning: you need USE_GNOME+=gtk20
Error: /usr/local/lib/thunarx-2/thunar-archive-plugin.so is linked to
/usr/local/lib/libcairo.so.2 from graphics/cairo but it is not declared as a
dependency
Warning: you need USE_GNOME+=cairo
Error: /usr/local/lib/thunarx-2/thunar-archive-plugin.so is linked to
/usr/local/lib/libfontconfig.so.1 from x11-fonts/fontconfig but it is not
declared as a dependency
Warning: you need LIB_DEPENDS+=libfontconfig.so:x11-fonts/fontconfig
Error: /usr/local/lib/thunarx-2/thunar-archive-plugin.so is linked to
/usr/local/lib/libfreetype.so.6 from print/freetype2 but it is not declared as
a dependency
Warning: you need LIB_DEPENDS+=libfreetype.so:print/freetype2
===>  Installing for thunar-archive-plugin-0.3.1_4
===>  Checking if thunar-archive-plugin already installed
===>   Registering installation for thunar-archive-plugin-0.3.1_4
Installing thunar-archive-plugin-0.3.1_4...

===>>> Installation of archivers/thunar-archive-plugin
(thunar-archive-plugin-0.3.1_4) complete

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
freebsd-xfce@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-xfce
To unsubscribe, send any mail to "freebsd-xfce-unsubscr...@freebsd.org"

Reply via email to