J.R. Oldroyd <f...@opal.com> has reassigned Bugzilla Automation
<bugzi...@freebsd.org>'s request for maintainer-feedback to x...@freebsd.org:
Bug 223497: x11-themes/gtk-xfce-engine missing gtk-3.0 support
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=223497



--- Description ---
Gtk-3.0 applications - e.g., firefox - now look like crap under Xfce using most
of the default themes.  This is due to the fact that the
x11-themes/gtk-xfce-engine is built without gtk-3.0 support.  Support for
gtk-3.0 can be enabled by adding a CONFIGURE_ARG="--enable-gtk3" to the
Makefile and then by updating the plist to add all the extra gtk-3.0/gtk.css
files that are installed.
_______________________________________________
freebsd-xfce@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-xfce
To unsubscribe, send any mail to "freebsd-xfce-unsubscr...@freebsd.org"

Reply via email to