Sobre o velox, experimente adicionar ao rc.conf:

ppp_enable-"YES"
ppp_mode="ddial"
ppp_nat="YES"  #caso queria faze rnat
ppp_profile="default"  #caso seja esse o profile do ppp.conf

Isso fará conectar no boot

Abraços

Frederico
----- Original Message ----- From: "Paulo Pires" <[EMAIL PROTECTED]>
To: <fugspbr@fugspbr.org>
Sent: Monday, January 10, 2005 3:03 PM
Subject: [FUG-BR] Re: [FUGSPBR] Problemas com acentuação, conexão e flash no FreeBSD 5.3



On Mon, 10 Jan 2005 14:00:34 -0200, MegaByte <[EMAIL PROTECTED]> wrote:
Oi gente! Eu tô tendo alguns problemas com o FreeBSD 5.3. Eu tô mais
acostumado com o Linux aí eu fiquei perdido. Segue uma lista dos meus
problemas.

1) A acentuação não funciona direito! Eu uso um teclado br-abnt2, e eu
noto que nos aplicativos do KDE eu simplesmente não consigo acentuar (o
mapa do teclado tá errado) e no terminal eu configurei o mapa, mas as
fontes simplesmente não aparecem. Estranhamente, eu só consigo acentuar
bem em certos aplicativos, como no Mozilla-mail. No console as teclas
parecem certas, mas os acentos não aparecem. Só vejo uns rabiscos muito
estranhos.

"As fontes não aparecem" é um pouco vago. Você não disse, por exemplo, que emulador de terminal está usando, nem o aplicativo que executa nesse terminal. Alguns shells não aceitam caracteres acima de 127, de forma que se você abrir um xterm e digitar "ç", é possível que não apareça coisa alguma (ou que alguns caracteres sejam até considerados como caracteres de movimentação do cursor). Como os acentos se portam no xterm se você rodar um "cat > /dev/null" e, só então, digitar coisas acentuadas?

No console, possivelmente o que acontece é que a carga das fontes ISO
não está acontecendo, por algum motivo.  Experimente rodar o
vidcontrol na mão.  Fontes, páginas de código e locales também podem
ser causas de estranhezas no X.

2) A internet não conecta na hora do boot. Eu tô conectado diretamente à
internet pela Velox. Meu modem é um Speedstream cinza. Infelizmente pra
conectar eu preciso digitar "ppp -ddial terra" como root.  Nem fazer um
script adiantou. Vocês podem me indicar o caminho certo pra autenticar e
conectar no boot?

Eu nunca coloquei ADSL no FreeBSD, mas, já que você usa Velox, por que usar dial-on-demand, ao invés de deixar ligado o tempo todo?

3) Meu plugin flash não tem som, eu não sei por quê. Meu navegador é o
Mozilla 1.7.2.

Um abraço. Paulo A. P. Pires

_______________________________________________________________
Para enviar um novo email para a lista: freebsd@fug.com.br
Sair da Lista: http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br
Historico: http://www4.fugspbr.org/lista/html/FUG-BR/


_______________________________________________________________ Para enviar um novo email para a lista: freebsd@fug.com.br Sair da Lista: http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br Historico: http://www4.fugspbr.org/lista/html/FUG-BR/

Responder a