Continuo ainda com problema no DHCP. No meu
server FreeBSD 5.2 tenho 4 interfaces, qnd cfg o DHCP
o mesmo so reconhece apenas duas interfaces.  Uma
outra coisa qnd digito ps -aux | grep dhcpd não
aparece q foi startado. Mas pelo q observo ele esta
rodando. As interfaces q tenho são essas vr0, rl1, rl0
e wi0. Se cfg o DHCP pra rl0 e rl1 funciona
perfeitamento mas qnd cfg pra vr0 e wi0 o log
/var/messages diz q a interface cfg não existe, todas
as interfaces estão funcionando perfeitamente,
"ativas". Alguem pode me ajudar, um amigo aqui do
forum o Antonio Torres pediu pra fazer esses teste mas
não obtive exito. Desde já agradeco pela atencao.

experimenta "manualmente":  apos iniciar tudo, e ter
certeza que todas 
as placas de rede estão ativas, desative e reative o
DHCP ( 
`/usr/local/etc/rc.d/isc-dhcpd.sh stop &&
/usr/local/etc/rc.d/isc-dhcpd.sh start` 
) e veja as mensagens no log...

se for esse o caso, renomeie o script "isc-dhcpd.sh"
para algo como 
"zzz_isc_dhcpd.sh" para ele ser o último a "ser
chamado"; pode até 
reescrever o script para aguardar, digamos, 20
segundos antes de chamar o 
daemon ( `man after` para detalhes )


        
        
                
_______________________________________________________ 
Yahoo! Acesso Grátis - Instale o discador do Yahoo! agora. 
http://br.acesso.yahoo.com/ - Internet rápida e grátis

_______________________________________________________________
Para enviar um novo email para a lista: freebsd@fug.com.br
Sair da Lista: http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br
Historico: http://www4.fugspbr.org/lista/html/FUG-BR/

Responder a