Oi pessoal!
 Já não sei mais o que fazer,

 Tenho um apache2 e mysql1.4 com PHP4 compilado pra auth_mysql, todo usuário 
que crio sem senha, funciona, posso autenticar, e manipular a base.

 Quando defino uma senha (essa é criptografada por padrão), não consigo mais 
validar os usuários. Alguem sabe porque isso esta acontecendo?

 Instalei o mod_auth_mysql14_ap2 para o apache ter suporte e não mais o PHP 
mas continuo com o mesmo problema.

Help!!

--
Acesse minha página eletrônica e clique no banner rosa!
            http://aledon.servehttp.com/


_______________________________________________________________
Para enviar um novo email para a lista: freebsd@fug.com.br
Sair da Lista: http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br
Historico: http://www4.fugspbr.org/lista/html/FUG-BR/

Responder a